<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Aunt and uncle charged in death of Colonial Heights toddler</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wric.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wric.com&amp;id=77997850&amp;t=1515784733&amp;back=http%3A%2F%2Fwric.com%2F2018%2F01%2F12%2Faunt-and-uncle-charged-in-death-of-colonial-heights-toddler%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwric.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Feed" href="http://wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Comments Feed" href="http://wric.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Aunt and uncle charged in death of Colonial Heights toddler Comments Feed" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="ARohkXgPdmcfQiE_Kkd3Vgi4vZSxWM_ZRDif8HkCsHM">
<meta name="google-site-verification" content="4JVTVIu6T7ApYpmYwIYYL-f8hv25jbgKKaPFZc39M5c">
<meta name="apple-itunes-app" content="app-id=546021203">
<meta name="google-play-app" content="app-id=com.mediageneral.wric">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='A couple has been charged in the death of their 14-year-old nephew who was found dead inside a Colonial Heights home last January.' />
<meta name='keywords' content=' Crime, Local News, News, The Tri-Cities WRIC Newsroom' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg?w=1000&h=1457&crop=1 ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNkNEKwjAMRX/IGqoD9UH8lq5mXV3WlKVj+ve2uAeHUHzKPXBPIIElKsshYUgwzirS7HwQWPzdYRJIHFVkyUnSi3BvRXZQVzpjsWUeFPkhh+f/prD1hpTPlS3UZIesiK1JnsMGVEfGTzV1wpbY5eggt76wJpVvfFaD9GYq8jpr1npN3s9b+JFSjyMK9A044tZQKdzGq24up8NZ66N+vAEQV6Mm?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-210405202879308.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwric.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5hgNQ-2ijG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwric.com%2F2018%2F01%2F12%2Faunt-and-uncle-charged-in-death-of-colonial-heights-toddler%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwric.com%2F2018%2F01%2F12%2Faunt-and-uncle-charged-in-death-of-colonial-heights-toddler%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Aunt and uncle charged in death of Colonial Heights toddler" />
<meta property="og:url" content="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/" />
<meta property="og:description" content="A couple has been charged in the death of their 14-year-old nephew who was found dead inside a Colonial Heights home last January." />
<meta property="article:published_time" content="2018-01-12T19:12:59+00:00" />
<meta property="article:modified_time" content="2018-01-12T19:18:34+00:00" />
<meta property="og:site_name" content="WRIC" />
<meta property="og:image" content="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="https://twitter.com/8NEWS" />
<meta name="twitter:text:title" content="Aunt and uncle charged in death of Colonial Heights toddler" />
<meta name="twitter:image:src" content="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@8News" />
<meta property="article:publisher" content="https://www.facebook.com/8News" />
<meta name="twitter:title" content="Aunt and uncle charged in death of Colonial Heights toddler" />
<meta name="twitter:description" content="A couple has been charged in the death of their 14-year-old nephew who was found dead inside a Colonial Heights home last January." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=114" />
<link rel='openid.server' href='http://mgtvwric.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwric.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wric.com/osd.xml" title="WRIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Crime,Local News,News,The Tri-Cities";
		var bob_kw = "";
		var bob_desc = "A couple has been charged in the death of their 14-year-old nephew who was found dead inside a Colonial Heights home last January.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="54179888378" />
	

<link rel="canonical" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WRIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="8NEWS - WRIC | News Where You Live" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wric.com/feed/;icon-uri=http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5hgNQ&#038;cscache=6&#038;csrev=23" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-547068 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wric.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-230"><a href="http://wric.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-499157" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-499157"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-544932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544932"><a href="http://wric.com/category/political/general-assembly/">General Assembly</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-491253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491253"><a href="http://wric.com/category/whats-trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-503639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503639"><a href="http://wric.com/category/health-matters/">Health Matters</a></li>
	<li id="menu-item-406381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406381"><a href="http://wric.com/category/news/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2017/01/05/forecast/">StormTracker8 Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/full-list-of-closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">8Investigates</a>
<ul class="sub-menu">
	<li id="menu-item-442654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-442654"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
	<ul class="sub-menu">
		<li id="menu-item-460827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460827"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
		<li id="menu-item-512776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512776"><a href="http://wric.com/category/grocery-cents/">Grocery Cents</a></li>
		<li id="menu-item-460838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460838"><a href="http://wric.com/category/deadly-va-dog-experiments/">Deadly VA dog experiments</a></li>
	</ul>
</li>
	<li id="menu-item-453416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453416"><a href="http://wric.com/category/news/scam-alerts/">Scam Alerts</a></li>
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-435338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435338"><a href="http://wric.com/category/health-2/">Health</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-480044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480044"><a href="http://wric.com/category/sports/high-school-sports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
		<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	</ul>
</li>
	<li id="menu-item-480053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480053"><a href="http://wric.com/category/college-sports/">College Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-480077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480077"><a href="http://wric.com/category/acc/">ACC</a>
		<ul class="sub-menu">
			<li id="menu-item-480072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480072"><a href="http://wric.com/category/virginia-tech-hokies/">Virginia Tech Hokies</a></li>
			<li id="menu-item-480073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480073"><a href="http://wric.com/category/virginia-cavaliers/">Virginia Cavaliers</a></li>
		</ul>
</li>
		<li id="menu-item-480081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480081"><a href="http://wric.com/category/caa/">CAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480083"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-480084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480084"><a href="http://wric.com/category/james-madison-dukes/">James Madison Dukes</a></li>
			<li id="menu-item-480074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480074"><a href="http://wric.com/category/william-mary-tribe/">William &amp; Mary Tribe</a></li>
		</ul>
</li>
		<li id="menu-item-480076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480076"><a href="http://wric.com/category/atlantic-10/">Atlantic 10</a>
		<ul class="sub-menu">
			<li id="menu-item-480085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480085"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-483269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483269"><a href="http://wric.com/category/vcu-rams/">VCU Rams</a></li>
		</ul>
</li>
		<li id="menu-item-480105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480105"><a href="http://wric.com/category/ciaa/">CIAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480107"><a href="http://wric.com/category/virginia-state/">Virginia State</a></li>
			<li id="menu-item-480106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480106"><a href="http://wric.com/category/virginia-union/">Virginia Union</a></li>
		</ul>
</li>
		<li id="menu-item-480104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480104"><a href="http://wric.com/category/odac/">ODAC</a>
		<ul class="sub-menu">
			<li id="menu-item-480108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480108"><a href="http://wric.com/category/randolph-macon/">Randolph-Macon</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-480079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480079"><a href="http://wric.com/category/pro-sports/">Pro Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-469195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469195"><a href="http://wric.com/category/redskins/">Redskins</a></li>
		<li id="menu-item-480110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480110"><a href="http://wric.com/category/wizards/">Wizards</a></li>
		<li id="menu-item-480087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480087"><a href="http://wric.com/category/sports/richmond-flying-squirrels/">Richmond Flying Squirrels</a></li>
		<li id="menu-item-482705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482705"><a href="http://wric.com/category/nascar/">NASCAR</a></li>
		<li id="menu-item-480109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480109"><a href="http://wric.com/category/kickers/">Kickers</a></li>
		<li id="menu-item-480111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480111"><a href="http://wric.com/category/roughriders/">RoughRiders</a></li>
	</ul>
</li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/weeklytrivia/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-539683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-539683"><a href="http://wric.com/2017/12/29/8news-facebook-fan-sweepstakes/">8News Facebook fan sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
	<li id="menu-item-350916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350916"><a href="http://wric.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-377002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377002"><a href="http://wric.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-384605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384605"><a href="http://wric.com/intern-with-8news/">Intern with 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wric.com/" rel="home">
			<img src="https://mgtvwric.files.wordpress.com/2016/10/header-logo-315x60-cursor_dotcom_nwyl.png" alt="WRIC">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/76.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">68&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 72&deg; F</li>
						<li>Lo: 47&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://wric.com/weather/radar/">Radar</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="http://wric.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wric.com/" rel="home" class="home-link">Home</a>
															<div class="menu-make-a-wish-container"><ul id="menu-make-a-wish" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-230"><a href="http://wric.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-499157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499157"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-544932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544932"><a href="http://wric.com/category/political/general-assembly/">General Assembly</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-491253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491253"><a href="http://wric.com/category/whats-trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-503639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503639"><a href="http://wric.com/category/health-matters/">Health Matters</a></li>
	<li id="menu-item-406381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406381"><a href="http://wric.com/category/news/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-547068" class="media-object  post-547068 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-the-tri-cities">
				<figure class="entry-thumbnail">
		<a href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="547076" data-permalink="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/1111111-8/" data-orig-file="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg" data-orig-size="1071,727" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Armbruster, William M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515765645&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1111111" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/"  rel="bookmark">Aunt and uncle charged in death of Colonial Heights toddler</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T14:14:17+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A couple has been charged in the death of their 14-year-old nephew who was found dead inside a Colonial Heights home last January.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-547077" class="media-object  post-547077 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/ap/texas-father-charged-with-murder-in-death-of-indian-orphan/"  rel="bookmark">Texas father charged with murder in death of Indian orphan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T14:12:32+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>DALLAS (AP) — The father of a 3-year-old girl whose body was found in a culvert near their suburban Dallas home little more than a year afte&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-547073" class="title-object post-547073 post type-post status-publish format-standard has-post-thumbnail hentry category-links-mentioned">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://awionline.org/safe-havens?administrative_area=VA" rel="bookmark">Safe havens for pets of domestic violence victims</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T14:10:14+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-547063" class="title-object post-547063 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/ap/not-real-news-a-look-at-what-didnt-happen-this-week-13/" rel="bookmark">NOT REAL NEWS: A look at what didn&#8217;t happen this week</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:52:44+00:00"
				data-standard-view="23m"
			>23 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-547062" class="title-object post-547062 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/ap/religious-group-accused-of-child-labor-in-fish-markets/" rel="bookmark">Religious group accused of child labor in fish markets</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-12T13:52:37+00:00"
				data-standard-view="23m"
			>23 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2017/01/05/forecast/">StormTracker8 Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/full-list-of-closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wric.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/76.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">68&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">68&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SSE 8</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">96%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">67&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:24 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:12 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Richmond Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/HOURbyHOURTiny.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/RadarCVATiny.jpg" width="90" height="50" border="0"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/8DayTiny.jpg" border="0" width="90" height="50"></br>
8Day</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/VATempsTiny.JPG" border="0" width="90" height="50"></br>
Currently</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">8Investigates</a>
<ul class="sub-menu">
	<li id="menu-item-442654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-442654"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
	<ul class="sub-menu">
		<li id="menu-item-460827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460827"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
		<li id="menu-item-512776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512776"><a href="http://wric.com/category/grocery-cents/">Grocery Cents</a></li>
		<li id="menu-item-460838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460838"><a href="http://wric.com/category/deadly-va-dog-experiments/">Deadly VA dog experiments</a></li>
	</ul>
</li>
	<li id="menu-item-453416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453416"><a href="http://wric.com/category/news/scam-alerts/">Scam Alerts</a></li>
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-435338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435338"><a href="http://wric.com/category/health-2/">Health</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-480044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480044"><a href="http://wric.com/category/sports/high-school-sports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
		<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	</ul>
</li>
	<li id="menu-item-480053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480053"><a href="http://wric.com/category/college-sports/">College Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-480077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480077"><a href="http://wric.com/category/acc/">ACC</a>
		<ul class="sub-menu">
			<li id="menu-item-480072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480072"><a href="http://wric.com/category/virginia-tech-hokies/">Virginia Tech Hokies</a></li>
			<li id="menu-item-480073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480073"><a href="http://wric.com/category/virginia-cavaliers/">Virginia Cavaliers</a></li>
		</ul>
</li>
		<li id="menu-item-480081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480081"><a href="http://wric.com/category/caa/">CAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480083"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-480084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480084"><a href="http://wric.com/category/james-madison-dukes/">James Madison Dukes</a></li>
			<li id="menu-item-480074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480074"><a href="http://wric.com/category/william-mary-tribe/">William &amp; Mary Tribe</a></li>
		</ul>
</li>
		<li id="menu-item-480076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480076"><a href="http://wric.com/category/atlantic-10/">Atlantic 10</a>
		<ul class="sub-menu">
			<li id="menu-item-480085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480085"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-483269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483269"><a href="http://wric.com/category/vcu-rams/">VCU Rams</a></li>
		</ul>
</li>
		<li id="menu-item-480105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480105"><a href="http://wric.com/category/ciaa/">CIAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480107"><a href="http://wric.com/category/virginia-state/">Virginia State</a></li>
			<li id="menu-item-480106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480106"><a href="http://wric.com/category/virginia-union/">Virginia Union</a></li>
		</ul>
</li>
		<li id="menu-item-480104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480104"><a href="http://wric.com/category/odac/">ODAC</a>
		<ul class="sub-menu">
			<li id="menu-item-480108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480108"><a href="http://wric.com/category/randolph-macon/">Randolph-Macon</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-480079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480079"><a href="http://wric.com/category/pro-sports/">Pro Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-469195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469195"><a href="http://wric.com/category/redskins/">Redskins</a></li>
		<li id="menu-item-480110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480110"><a href="http://wric.com/category/wizards/">Wizards</a></li>
		<li id="menu-item-480087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480087"><a href="http://wric.com/category/sports/richmond-flying-squirrels/">Richmond Flying Squirrels</a></li>
		<li id="menu-item-482705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482705"><a href="http://wric.com/category/nascar/">NASCAR</a></li>
		<li id="menu-item-480109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480109"><a href="http://wric.com/category/kickers/">Kickers</a></li>
		<li id="menu-item-480111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480111"><a href="http://wric.com/category/roughriders/">RoughRiders</a></li>
	</ul>
</li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/weeklytrivia/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-539683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-539683"><a href="http://wric.com/2017/12/29/8news-facebook-fan-sweepstakes/">8News Facebook fan sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
	<li id="menu-item-350916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350916"><a href="http://wric.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-377002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377002"><a href="http://wric.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-384605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384605"><a href="http://wric.com/intern-with-8news/">Intern with 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wric.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/76.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">68&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 72&deg; F</li>
						<li>Lo: 47&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-547068" class="content-single post-547068 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-the-tri-cities" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Aunt and uncle charged in death of Colonial Heights toddler</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WRIC Newsroom</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-12T14:12:59+00:00">January 12, 2018, 2:12 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-01-12T14:18:34+00:00"
				data-standard-view="1m"
			>January 12, 2018, 2:18 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-547068" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-547068" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-547068" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-547068" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>COLONIAL HEIGHTS, Va. (WRIC) &#8212; A couple has been charged in the death of their 14-year-old nephew who was found dead inside a Colonial Heights home last January.</p>
<p>After a nearly year-long investigation, Damarcus and Winter Harvey were both indicted Tuesday, January 9 on one count each of felony child neglect. They were taken into custody Friday.</p>
<p><img data-attachment-id="547076" data-permalink="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/1111111-8/" data-orig-file="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg" data-orig-size="1071,727" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Armbruster, William M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515765645&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1111111" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=650&#038;h=441" class="aligncenter size-large wp-image-547076" src="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=650&#038;h=441" alt="" width="650" height="441" srcset="https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=650&amp;h=441 650w, https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=150&amp;h=102 150w, https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=300&amp;h=204 300w, https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=768&amp;h=521 768w, https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg?w=1024&amp;h=695 1024w, https://mgtvwric.files.wordpress.com/2018/01/1111111.jpg 1071w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Their nephew, King Edward Harvey, was found unresponsive inside a home in the 100 block of Moore Avenue last January 24. Medical personnel on scene determined the toddler was deceased.</p>
<p>In July, police said they were still considering the case a death investigation, but a medical examiner told 8News that King Harvey&#8217;s death <strong><a href="http://wric.com/2017/07/11/medical-examiner-cause-of-1-year-olds-death-appears-to-be-homicide/">appeared to have been a homicide due to blunt force trauma to the head.</a></strong></p>
<ul>
<li>
<h1 class="entry-title"><a href="http://wric.com/2017/07/11/medical-examiner-cause-of-1-year-olds-death-appears-to-be-homicide/"><strong>Medical Examiner: Cause of 1-year-old’s death ‘appears’ to be homicide</strong></a></h1>
</li>
<li>
<h1 class="entry-title"><a href="http://wric.com/2017/01/24/colonial-heights-police-investigating-death-of-1-year-old-child/"><strong>Colonial Heights Police investigating death of 1-year-old child</strong></a></h1>
</li>
</ul>
<p style="background:white;margin:0 0 13.5pt;"><em><span style="font-family:'Arial', sans-serif;color:#454545;">This is a developing story. Stay with 8News online and on air for the latest updates.</span></em></p>
<p style="background:white;margin:0 0 13.5pt;"><em><b><span style="font-family:'Arial', sans-serif;color:#454545;">Find 8News on</span></b></em><span class="apple-converted-space"><b><i><span style="font-family:'Arial', sans-serif;color:#454545;"> </span></i></b></span><b><a href="https://twitter.com/8NEWS" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', sans-serif;color:#347ca8;text-decoration:none;">Twitter</span></em></a></b><em><b><span style="font-family:'Arial', sans-serif;color:#454545;">,</span></b></em><span class="apple-converted-space"><b><i><span style="font-family:'Arial', sans-serif;color:#454545;"> </span></i></b></span><b><a href="https://www.facebook.com/8News/" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', sans-serif;color:#347ca8;text-decoration:none;">Facebook</span></em></a></b><em><b><span style="font-family:'Arial', sans-serif;color:#454545;">, and</span></b></em><span class="apple-converted-space"><b><i><span style="font-family:'Arial', sans-serif;color:#454545;"> </span></i></b></span><b><a href="https://www.instagram.com/8news/" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', sans-serif;color:#347ca8;text-decoration:none;">Instagram</span></em></a></b><em><b><span style="font-family:'Arial', sans-serif;color:#454545;">; send your news tips to </span></b></em><b><a href="mailto:iReport8@wric.com"><em><span style="font-family:'Arial', sans-serif;color:#347ca8;text-decoration:none;">iReport8@wric.com</span></em></a></b><em><span style="font-family:'Arial', sans-serif;color:#454545;">.</span></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-547068" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-547068" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-547068" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-547068" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-547068" class="share-linkedin sd-button share-icon no-text" href="http://wric.com/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wric.com/2018/01/12/crime-of-the-week-suspect-sought-in-connection-with-fatal-shooting/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/8News">8News Facebook Page</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/8News" data-width="340"  data-height="130" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/8News"><a href="https://www.facebook.com/8News">8News Facebook Page</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="621394117533286401">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wric.com/" rel="home">WRIC.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="343857" data-permalink="http://wric.com/nexstar-logo-black2/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 wric.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wric.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-69632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69632"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://wric.com/contact-us/">Contact Us</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.facebook.com/8News">Facebook</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="http://twitter.com/8NEWS">Twitter</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221037"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-519889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519889"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-49684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/010e14ac-51df-127f-2c62-35212becc306/">EEO Report</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-49688" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-49688"><a href="http://wric.com/category/news/">News</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://wric.com/category/weather/">Weather</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://wric.com/category/traffic/">Traffic</a></li>
<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49689"><a href="http://wric.com/category/sports/">Sports</a></li>
<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49687"><a href="http://wric.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wric.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/https://twitter.com/8NEWS">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/8News">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/8news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="77997850" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wric.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WRIC" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="17aadd0823" /><input type="hidden" name="_wp_http_referer" value="/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wric.com\/2018\/01\/12\/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler\/":547068};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/12/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wric.com\/2018\/01\/12\/aunt-and-uncle-charged-in-death-of-colonial-heights-toddler\/","postType":"post","showContinueReading":true},"stationId":"wric","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"547068 http:\/\/wric.com\/?p=547068","shortname":"","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Crime","Local News","News","The Tri-Cities"],"post_tag":[],"description":"A couple has been charged in the death of their 14-year-old nephew who was found dead inside a Colonial Heights home last January."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wric.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"12","name":"aunt-and-uncle-charged-in-death-of-colonial-heights-toddler"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-10","additionalProperties":["UA-46919959-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOAyEQ/SFhUpva+GD8FMPCSIfCgDDs1r+XbWPiJVnj68y5w1KUzSzIAqGBw5kslosO7Q6+vFJXJXZP3CDSGRu8dex4Muwi1g2wzSmNk7qRwsqeoC1U8D+kb4dPIrGN3d0AnR3WZnNFnYh/SssJ08DNVIY9q4SODDQxQvba+bVoX0TH7P0ok2esldyvgH+o+JgnE/XU10k2ygWUYuwZXkZ+kIVEsCqhhEN0i3evVudwDaAMm/g+jNcxntPT7rDbPx73x4dD+ACJYqx4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wric.com\/wp-admin\/admin-ajax.php","nonce":"cea82f687d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mgtvwric.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwric.com%2F2018%2F01%2F12%2Faunt-and-uncle-charged-in-death-of-colonial-heights-toddler%2F","blog_id":"77997850","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=77997850&v=wpcom&tz=-5&user_id=0&subd=mgtvwric","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjUEOwjAMBD9EahAUxAHxljQ1xSFxgp2A+D1FooJDhTitNfLswj0bl7ggF4jV5FAHYgXbR2LTWYFotaCMl0k3FKEe9cMarwv4v6GIdRedJGIX6qvOK2gmnuP+WlEe72i+v2YmnZVUFQN4LHlcMhP44eSkxZyCJQE9WyEephylYzys2uV+vdu029Y/AUpcb3o='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997850','v':'wpcom','tz':'-5','user_id':'0','post':'547068','subd':'mgtvwric'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997850&v=wpcomvt&tz=-5&user_id=0&post=547068&subd=mgtvwric&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVlcDNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUzZaVkNjQUpbMz8sTHhPdFFFW19rME5XWCVpTVB6Mll2diY3SnE/TD96RXNqJW04TlhIREJPUnIvdk5BamRiLy1j'}]);
_stq.push([ 'clickTrackerInit', '77997850', '547068' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 232 seconds ago
	generated in 0.177 seconds
	served from batcache in 0.002 seconds
	expires in 68 seconds
-->
