<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>10 foreigners, 2 locals killed in Costa Rica plane crash</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wric.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wric.com&amp;id=77997850&amp;t=1514763923&amp;back=http%3A%2F%2Fwric.com%2F2017%2F12%2F31%2F10-foreigners-2-locals-killed-in-costa-rica-plane-crash%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwric.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Feed" href="http://wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Comments Feed" href="http://wric.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; 10 foreigners, 2 locals killed in Costa Rica plane crash Comments Feed" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="Guanacaste, northwest Costa Rica, plane crash">


<meta name="google-site-verification" content="ARohkXgPdmcfQiE_Kkd3Vgi4vZSxWM_ZRDif8HkCsHM">
<meta name="google-site-verification" content="4JVTVIu6T7ApYpmYwIYYL-f8hv25jbgKKaPFZc39M5c">
<meta name="apple-itunes-app" content="app-id=546021203">
<meta name="google-play-app" content="app-id=com.mediageneral.wric">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='A plane carrying 10 foreigners and two local crewmembers crashed in a wooded area, killing all aboard Sunday, Costa Rica’s government said.' />
<meta name='keywords' content='Guanacaste, northwest Costa Rica, plane crash' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg?w=1000&h=1457&crop=1 ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNkNEKwjAMRX/IGqoD9UH8lq5mXV3WlKVj+ve2uAeHUHzKPXBPIIElKsshYUgwzirS7HwQWPzdYRJIHFVkyUnSi3BvRXZQVzpjsWUeFPkhh+f/prD1hpTPlS3UZIesiK1JnsMGVEfGTzV1wpbY5eggt76wJpVvfFaD9GYq8jpr1npN3s9b+JFSjyMK9A044tZQKdzGq24up8NZ66N+vAEQV6Mm' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-210405202879308.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwric.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5hgNQ-2gxV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwric.com%2F2017%2F12%2F31%2F10-foreigners-2-locals-killed-in-costa-rica-plane-crash%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwric.com%2F2017%2F12%2F31%2F10-foreigners-2-locals-killed-in-costa-rica-plane-crash%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 foreigners, 2 locals killed in Costa Rica plane crash" />
<meta property="og:url" content="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/" />
<meta property="og:description" content="A plane carrying 10 foreigners and two local crewmembers crashed in a wooded area, killing all aboard Sunday, Costa Rica’s government said." />
<meta property="article:published_time" content="2017-12-31T22:28:28+00:00" />
<meta property="article:modified_time" content="2017-12-31T22:28:28+00:00" />
<meta property="og:site_name" content="WRIC" />
<meta property="og:image" content="https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="https://twitter.com/8NEWS" />
<meta name="twitter:text:title" content="10 foreigners, 2 locals killed in Costa Rica plane crash" />
<meta name="twitter:image:src" content="https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@8News" />
<meta property="article:publisher" content="https://www.facebook.com/8News" />
<meta name="twitter:title" content="10 foreigners, 2 locals killed in Costa Rica plane crash" />
<meta name="twitter:description" content="A plane carrying 10 foreigners and two local crewmembers crashed in a wooded area, killing all aboard Sunday, Costa Rica’s government said." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=114" />
<link rel='openid.server' href='http://mgtvwric.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwric.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wric.com/osd.xml" title="WRIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "News";
		var bob_kw = "Guanacaste,northwest Costa Rica,plane crash";
		var bob_desc = "A plane carrying 10 foreigners and two local crewmembers crashed in a wooded area, killing all aboard Sunday, Costa Rica\u2019s government said.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="54179888378" />
	

<link rel="canonical" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WRIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="8NEWS - WRIC | News Where You Live" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wric.com/feed/;icon-uri=http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5hgNQ&#038;cscache=6&#038;csrev=23" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-540263 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wric.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-230"><a href="http://wric.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-538555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538555"><a href="http://wric.com/category/2017-year-in-review/">2017 Year in Review</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-499157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499157"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-491253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491253"><a href="http://wric.com/category/whats-trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-503639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503639"><a href="http://wric.com/category/health-matters/">Health Matters</a></li>
	<li id="menu-item-406381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406381"><a href="http://wric.com/category/news/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2017/01/05/forecast/">Daily Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/full-list-of-closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">8Investigates</a>
<ul class="sub-menu">
	<li id="menu-item-442654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-442654"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
	<ul class="sub-menu">
		<li id="menu-item-460827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460827"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
		<li id="menu-item-512776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512776"><a href="http://wric.com/category/grocery-cents/">Grocery Cents</a></li>
		<li id="menu-item-460838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460838"><a href="http://wric.com/category/deadly-va-dog-experiments/">Deadly VA dog experiments</a></li>
	</ul>
</li>
	<li id="menu-item-453416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453416"><a href="http://wric.com/category/news/scam-alerts/">Scam Alerts</a></li>
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-435338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435338"><a href="http://wric.com/category/health-2/">Health</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-480044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480044"><a href="http://wric.com/category/sports/high-school-sports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
		<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	</ul>
</li>
	<li id="menu-item-480053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480053"><a href="http://wric.com/category/college-sports/">College Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-480077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480077"><a href="http://wric.com/category/acc/">ACC</a>
		<ul class="sub-menu">
			<li id="menu-item-480072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480072"><a href="http://wric.com/category/virginia-tech-hokies/">Virginia Tech Hokies</a></li>
			<li id="menu-item-480073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480073"><a href="http://wric.com/category/virginia-cavaliers/">Virginia Cavaliers</a></li>
		</ul>
</li>
		<li id="menu-item-480081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480081"><a href="http://wric.com/category/caa/">CAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480083"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-480084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480084"><a href="http://wric.com/category/james-madison-dukes/">James Madison Dukes</a></li>
			<li id="menu-item-480074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480074"><a href="http://wric.com/category/william-mary-tribe/">William &amp; Mary Tribe</a></li>
		</ul>
</li>
		<li id="menu-item-480076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480076"><a href="http://wric.com/category/atlantic-10/">Atlantic 10</a>
		<ul class="sub-menu">
			<li id="menu-item-480085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480085"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-483269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483269"><a href="http://wric.com/category/vcu-rams/">VCU Rams</a></li>
		</ul>
</li>
		<li id="menu-item-480105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480105"><a href="http://wric.com/category/ciaa/">CIAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480107"><a href="http://wric.com/category/virginia-state/">Virginia State</a></li>
			<li id="menu-item-480106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480106"><a href="http://wric.com/category/virginia-union/">Virginia Union</a></li>
		</ul>
</li>
		<li id="menu-item-480104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480104"><a href="http://wric.com/category/odac/">ODAC</a>
		<ul class="sub-menu">
			<li id="menu-item-480108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480108"><a href="http://wric.com/category/randolph-macon/">Randolph-Macon</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-480079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480079"><a href="http://wric.com/category/pro-sports/">Pro Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-469195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469195"><a href="http://wric.com/category/redskins/">Redskins</a></li>
		<li id="menu-item-480110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480110"><a href="http://wric.com/category/wizards/">Wizards</a></li>
		<li id="menu-item-480087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480087"><a href="http://wric.com/category/sports/richmond-flying-squirrels/">Richmond Flying Squirrels</a></li>
		<li id="menu-item-482705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482705"><a href="http://wric.com/category/nascar/">NASCAR</a></li>
		<li id="menu-item-480109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480109"><a href="http://wric.com/category/kickers/">Kickers</a></li>
		<li id="menu-item-480111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480111"><a href="http://wric.com/category/roughriders/">RoughRiders</a></li>
	</ul>
</li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/weeklytrivia/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-539683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-539683"><a href="http://wric.com/2017/12/29/8news-facebook-fan-sweepstakes/">8News Facebook fan sweepstakes</a></li>
	<li id="menu-item-524955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524955"><a href="http://wric.com/santa-and-me-photo-contest/">Santa and Me Photo Contest</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-508418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508418"><a href="http://wric.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-292502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292502"><a href="http://wric.com/category/rva-life/">#RVALife</a>
	<ul class="sub-menu">
		<li id="menu-item-465851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465851"><a href="http://wric.com/category/healthy-expectations/">Healthy Expectations</a></li>
		<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
		<li id="menu-item-365504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365504"><a href="http://wric.com/category/rva-life/made-in-rva/">#MadeInRVA</a></li>
		<li id="menu-item-228811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228811"><a href="http://wric.com/category/rva-life/8-questions-with-juan-conde/">8 Questions with Juan</a></li>
		<li id="menu-item-312900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312900"><a href="http://wric.com/category/community/above-beyond/">Above &amp; Beyond</a></li>
		<li id="menu-item-440758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440758"><a href="http://wric.com/category/amy-laceys-pet-corner/">Amy Lacey&#8217;s Pet Corner</a></li>
		<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
		<li id="menu-item-442827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442827"><a href="http://wric.com/category/lets-eat-rva/">Let&#8217;s Eat RVA</a></li>
		<li id="menu-item-464345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464345"><a href="http://wric.com/category/community/get-fit-rva/">Get Fit RVA</a></li>
		<li id="menu-item-410326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410326"><a href="http://wric.com/category/rva-life/get-outside-rva/">Get Outside RVA</a></li>
		<li id="menu-item-350916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350916"><a href="http://wric.com/category/hidden-history/">Hidden History</a></li>
		<li id="menu-item-412583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412583"><a href="http://wric.com/category/rva-life/8news-daytrippers/">8News Daytrippers</a></li>
		<li id="menu-item-235739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235739"><a href="http://wric.com/category/rva-life/faces-of-recovery/">Faces of Recovery</a></li>
		<li id="menu-item-442292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442292"><a href="http://wric.com/category/8news-at-the-box-office/">8News at the Box Office</a></li>
		<li id="menu-item-442293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442293"><a href="http://wric.com/category/rva-life/gr8-weekend-events/">Gr8 Weekend Events</a></li>
		<li id="menu-item-438597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438597"><a href="http://wric.com/category/community/virginias-veterans/">Virginia&#8217;s Veterans</a></li>
	</ul>
</li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-377002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377002"><a href="http://wric.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-384605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384605"><a href="http://wric.com/intern-with-8news/">Intern with 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wric.com/" rel="home">
			<img src="https://mgtvwric.files.wordpress.com/2016/10/header-logo-315x60-cursor_dotcom_nwyl.png" alt="WRIC">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">22&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 30&deg; F</li>
						<li>Lo: 12&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://wric.com/weather/radar/">Radar</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="http://wric.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wric.com/weather-alerts/">3 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wric.com/" rel="home" class="home-link">Home</a>
															<div class="menu-make-a-wish-container"><ul id="menu-make-a-wish" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-230"><a href="http://wric.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-538555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538555"><a href="http://wric.com/category/2017-year-in-review/">2017 Year in Review</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-499157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499157"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-491253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491253"><a href="http://wric.com/category/whats-trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-503639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503639"><a href="http://wric.com/category/health-matters/">Health Matters</a></li>
	<li id="menu-item-406381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406381"><a href="http://wric.com/category/news/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-540173" class="media-object  post-540173 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crash tag-james-city tag-vcu-medical-center">
				<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/12/31/james-city-county-police-responded-to-crash-involving-fire-truck/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/12/james_city_1.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/12/james_city_1.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/12/james_city_1.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="540273" data-permalink="http://wric.com/2017/12/31/james-city-county-police-responded-to-crash-involving-fire-truck/james_city_1/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/12/james_city_1.png" data-orig-size="614,464" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james_city_1" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/12/james_city_1.png?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/12/james_city_1.png?w=614" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/2017/12/31/james-city-county-police-responded-to-crash-involving-fire-truck/"  rel="bookmark">James City County police responded to crash involving fire truck</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-31T18:17:57+00:00"
				data-standard-view="25m"
			>25 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A crash involving a James City County fire truck shut down the intersection of Richmond Road and Rochambeau Drive Sunday afternoon.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-540080" class="media-object  post-540080 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/12/31/words-banned-for-the-new-year-fake-news-gets-top-vote/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/12/157e2a8756d24338a417dcd44c30f2cf.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Kayla Moore" srcset="https://mgtvwric.files.wordpress.com/2017/12/157e2a8756d24338a417dcd44c30f2cf.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/12/157e2a8756d24338a417dcd44c30f2cf.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="540082" data-permalink="http://wric.com/2017/12/31/words-banned-for-the-new-year-fake-news-gets-top-vote/kayla-moore/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/12/157e2a8756d24338a417dcd44c30f2cf.jpg" data-orig-size="512,341" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FILE- In a Nov. 17, 2017 file photo, a supporter holds up a \&quot;Fake News\&quot; book while Kayla Moore, wife of U.S. Senate candidate Roy Moore, speaks at a press conference in Montgomery, Ala. Would a story that seeks to unpack or drill down on a list of tiresome words and phrases be impactful or a nothingburger? Worse, would it just be tons of fake news? Well, dish all you want, but Northern Michigan&#039;s Lake Superior State University on Sunday released its 43rd annual List of Words Banished from the Queen&#039;s English for Misuse, Overuse and General Uselessness.(AP Photo\/Brynn Anderson_File)&quot;,&quot;created_timestamp&quot;:&quot;1510954132&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;Kayla Moore&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kayla Moore" data-image-description="&lt;p&gt;FILE- In a Nov. 17, 2017 file photo, a supporter holds up a &#8220;Fake News&#8221; book while Kayla Moore, wife of U.S. Senate candidate Roy Moore, speaks at a press conference in Montgomery, Ala. Would a story that seeks to unpack or drill down on a list of tiresome words and phrases be impactful or a nothingburger? Worse, would it just be tons of fake news? Well, dish all you want, but Northern Michigan&#8217;s Lake Superior State University on Sunday released its 43rd annual List of Words Banished from the Queen&#8217;s English for Misuse, Overuse and General Uselessness.(AP Photo/Brynn Anderson_File)&lt;/p&gt;
" data-medium-file="https://mgtvwric.files.wordpress.com/2017/12/157e2a8756d24338a417dcd44c30f2cf.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/12/157e2a8756d24338a417dcd44c30f2cf.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/2017/12/31/words-banned-for-the-new-year-fake-news-gets-top-vote/"  rel="bookmark">Words banned for the new year? &#8216;Fake news&#8217; gets top vote</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-31T18:28:26+00:00"
				data-standard-view="14m"
			>14 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>DETROIT (AP) — Let me ask you this: Would a story that unpacks a list of tiresome words and phrases be impactful or a nothingburger? Worse, &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-540268" class="title-object post-540268 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/ap/the-latest-new-years-in-times-square-among-coldest/" rel="bookmark">The Latest: New Year&#8217;s in Times Square among coldest</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-12-31T17:38:17+00:00"
				data-standard-view="1h"
			>5:38 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-540263" class="title-object post-540263 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-guanacaste tag-northwest-costa-rica tag-plane-crash">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/" rel="bookmark">10 foreigners, 2 locals killed in Costa Rica plane crash</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-12-31T17:28:28+00:00"
				data-standard-view="1h"
			>5:28 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-540252" class="title-object post-540252 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/2017/12/31/woe-and-16-browns-go-winless-after-28-24-loss-to-steelers/" rel="bookmark">Woe and 16; Browns go winless after 28-24 loss to Steelers</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-12-31T17:11:31+00:00"
				data-standard-view="1h"
			>5:11 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2017/01/05/forecast/">Daily Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/full-list-of-closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wric.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">22&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">9&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">N 15</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">37%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">-1&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:24 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:01 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Richmond Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/HOURbyHOURTiny.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/RadarCVATiny.jpg" width="90" height="50" border="0"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/8DayTiny.jpg" border="0" width="90" height="50"></br>
8Day</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/VATempsTiny.JPG" border="0" width="90" height="50"></br>
Currently</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">8Investigates</a>
<ul class="sub-menu">
	<li id="menu-item-442654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-442654"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
	<ul class="sub-menu">
		<li id="menu-item-460827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460827"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
		<li id="menu-item-512776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512776"><a href="http://wric.com/category/grocery-cents/">Grocery Cents</a></li>
		<li id="menu-item-460838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460838"><a href="http://wric.com/category/deadly-va-dog-experiments/">Deadly VA dog experiments</a></li>
	</ul>
</li>
	<li id="menu-item-453416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453416"><a href="http://wric.com/category/news/scam-alerts/">Scam Alerts</a></li>
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-435338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435338"><a href="http://wric.com/category/health-2/">Health</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-480044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480044"><a href="http://wric.com/category/sports/high-school-sports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
		<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	</ul>
</li>
	<li id="menu-item-480053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480053"><a href="http://wric.com/category/college-sports/">College Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-480077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480077"><a href="http://wric.com/category/acc/">ACC</a>
		<ul class="sub-menu">
			<li id="menu-item-480072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480072"><a href="http://wric.com/category/virginia-tech-hokies/">Virginia Tech Hokies</a></li>
			<li id="menu-item-480073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480073"><a href="http://wric.com/category/virginia-cavaliers/">Virginia Cavaliers</a></li>
		</ul>
</li>
		<li id="menu-item-480081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480081"><a href="http://wric.com/category/caa/">CAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480083"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-480084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480084"><a href="http://wric.com/category/james-madison-dukes/">James Madison Dukes</a></li>
			<li id="menu-item-480074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480074"><a href="http://wric.com/category/william-mary-tribe/">William &amp; Mary Tribe</a></li>
		</ul>
</li>
		<li id="menu-item-480076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480076"><a href="http://wric.com/category/atlantic-10/">Atlantic 10</a>
		<ul class="sub-menu">
			<li id="menu-item-480085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480085"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-483269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483269"><a href="http://wric.com/category/vcu-rams/">VCU Rams</a></li>
		</ul>
</li>
		<li id="menu-item-480105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480105"><a href="http://wric.com/category/ciaa/">CIAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480107"><a href="http://wric.com/category/virginia-state/">Virginia State</a></li>
			<li id="menu-item-480106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480106"><a href="http://wric.com/category/virginia-union/">Virginia Union</a></li>
		</ul>
</li>
		<li id="menu-item-480104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480104"><a href="http://wric.com/category/odac/">ODAC</a>
		<ul class="sub-menu">
			<li id="menu-item-480108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480108"><a href="http://wric.com/category/randolph-macon/">Randolph-Macon</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-480079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480079"><a href="http://wric.com/category/pro-sports/">Pro Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-469195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469195"><a href="http://wric.com/category/redskins/">Redskins</a></li>
		<li id="menu-item-480110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480110"><a href="http://wric.com/category/wizards/">Wizards</a></li>
		<li id="menu-item-480087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480087"><a href="http://wric.com/category/sports/richmond-flying-squirrels/">Richmond Flying Squirrels</a></li>
		<li id="menu-item-482705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482705"><a href="http://wric.com/category/nascar/">NASCAR</a></li>
		<li id="menu-item-480109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480109"><a href="http://wric.com/category/kickers/">Kickers</a></li>
		<li id="menu-item-480111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480111"><a href="http://wric.com/category/roughriders/">RoughRiders</a></li>
	</ul>
</li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/weeklytrivia/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-539683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-539683"><a href="http://wric.com/2017/12/29/8news-facebook-fan-sweepstakes/">8News Facebook fan sweepstakes</a></li>
	<li id="menu-item-524955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524955"><a href="http://wric.com/santa-and-me-photo-contest/">Santa and Me Photo Contest</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-508418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508418"><a href="http://wric.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-292502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292502"><a href="http://wric.com/category/rva-life/">#RVALife</a>
	<ul class="sub-menu">
		<li id="menu-item-465851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465851"><a href="http://wric.com/category/healthy-expectations/">Healthy Expectations</a></li>
		<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
		<li id="menu-item-365504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365504"><a href="http://wric.com/category/rva-life/made-in-rva/">#MadeInRVA</a></li>
		<li id="menu-item-228811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228811"><a href="http://wric.com/category/rva-life/8-questions-with-juan-conde/">8 Questions with Juan</a></li>
		<li id="menu-item-312900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312900"><a href="http://wric.com/category/community/above-beyond/">Above &amp; Beyond</a></li>
		<li id="menu-item-440758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440758"><a href="http://wric.com/category/amy-laceys-pet-corner/">Amy Lacey&#8217;s Pet Corner</a></li>
		<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
		<li id="menu-item-442827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442827"><a href="http://wric.com/category/lets-eat-rva/">Let&#8217;s Eat RVA</a></li>
		<li id="menu-item-464345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464345"><a href="http://wric.com/category/community/get-fit-rva/">Get Fit RVA</a></li>
		<li id="menu-item-410326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410326"><a href="http://wric.com/category/rva-life/get-outside-rva/">Get Outside RVA</a></li>
		<li id="menu-item-350916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350916"><a href="http://wric.com/category/hidden-history/">Hidden History</a></li>
		<li id="menu-item-412583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412583"><a href="http://wric.com/category/rva-life/8news-daytrippers/">8News Daytrippers</a></li>
		<li id="menu-item-235739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235739"><a href="http://wric.com/category/rva-life/faces-of-recovery/">Faces of Recovery</a></li>
		<li id="menu-item-442292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442292"><a href="http://wric.com/category/8news-at-the-box-office/">8News at the Box Office</a></li>
		<li id="menu-item-442293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442293"><a href="http://wric.com/category/rva-life/gr8-weekend-events/">Gr8 Weekend Events</a></li>
		<li id="menu-item-438597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438597"><a href="http://wric.com/category/community/virginias-veterans/">Virginia&#8217;s Veterans</a></li>
	</ul>
</li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-377002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377002"><a href="http://wric.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-384605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384605"><a href="http://wric.com/intern-with-8news/">Intern with 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wric.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">22&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 30&deg; F</li>
						<li>Lo: 12&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-540263" class="content-single post-540263 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-guanacaste tag-northwest-costa-rica tag-plane-crash" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">10 foreigners, 2 locals killed in Costa Rica plane crash</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wric.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-12-31T17:28:28+00:00">December 31, 2017, 5:28 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-540263" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-540263" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-540263" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-540263" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="343" src="https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png?w=650 650w, https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png?w=150 150w, https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png?w=300 300w, https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png?w=768 768w, https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png 844w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="540264" data-permalink="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/costa_rica_crash/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png" data-orig-size="844,446" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="costa_rica_crash" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/12/costa_rica_crash.png?w=650" />
					<figcaption>
				AP			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>SAN JOSE, Costa Rica (AP) — A plane carrying 10 foreigners and two local crewmembers crashed in a wooded area, killing all aboard Sunday, Costa Rica’s government said.</p>
<p>The Public Safety Ministry posted photographs and video of the crash site showing burning wreckage of the plane in Guanacaste, northwest Costa Rica.</p>
<p>A statement from the ministry said 10 foreign passengers and two Costa Rican crew members were aboard the plane belonging to Nature Air. It said the plane had taken off nearby.</p>
<p>Authorities did not immediately release any names or details on the home countries of the passengers.</p>
<p>___</p>
<p><em><span style="font-family:'Arial', 'sans-serif';color:#454545;">This is a developing story. Stay with 8News online and on air for the latest updates.</span></em></p>
<p style="background:white;margin:0 0 13.5pt;"><em><b><span style="font-family:'Arial', 'sans-serif';color:#454545;"><a href="http://v1-1.api.wric.com/storelink"><span style="color:#347ca8;">Click here</span></a></span></b></em><span style="font-family:'Arial', 'sans-serif';color:#454545;"> <em><b><span style="font-family:'Arial', 'sans-serif';">to download the new-and-improved 8News App</span></b></em></span></p>
<p style="background:white;box-sizing:border-box;-webkit-font-smoothing:subpixel-antialiased !important;font-variant-ligatures:normal;font-variant-caps:normal;orphans:2;text-align:start;widows:2;text-decoration-style:initial;text-decoration-color:initial;word-spacing:0;margin:0 0 13.5pt;"><span style="font-family:'Arial', 'sans-serif';color:#454545;"><a href="http://wric.com/2016/10/11/never-miss-another-facebook-post-from-8news/"><strong><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">Never miss another Facebook post from 8News</span></strong></a></span></p>
<p style="background:white;box-sizing:border-box;-webkit-font-smoothing:subpixel-antialiased !important;font-variant-ligatures:normal;font-variant-caps:normal;orphans:2;text-align:start;widows:2;text-decoration-style:initial;text-decoration-color:initial;word-spacing:0;margin:0 0 13.5pt;"><em><span style="font-family:'Arial', 'sans-serif';color:#454545;">Find 8News on </span></em><span style="font-family:'Arial', 'sans-serif';color:#454545;"><a href="https://twitter.com/8NEWS" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">Twitter</span></em></a><em><span style="font-family:'Arial', 'sans-serif';">, </span></em><a href="https://www.facebook.com/8News/" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">Facebook</span></em></a><em><span style="font-family:'Arial', 'sans-serif';">, and </span></em><a href="https://www.instagram.com/8news/" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">Instagram</span></em></a><em><span style="font-family:'Arial', 'sans-serif';">; send your news tips to </span></em><a href="mailto:iReport8@wric.com"><em><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">iReport8@wric.com</span></em></a><em><span style="font-family:'Arial', 'sans-serif';">.</span></em></span></p>
<p style="background:white;margin:0 0 13.5pt;">
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-540263" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-540263" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-540263" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-540263" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-540263" class="share-linkedin sd-button share-icon no-text" href="http://wric.com/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wric.com/2017/12/31/woe-and-16-browns-go-winless-after-28-24-loss-to-steelers/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wric.com/2017/12/31/words-banned-for-the-new-year-fake-news-gets-top-vote/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/8News">8News Facebook Page</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/8News" data-width="340"  data-height="130" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/8News"><a href="https://www.facebook.com/8News">8News Facebook Page</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="621394117533286401">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wric.com/" rel="home">WRIC.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="343857" data-permalink="http://wric.com/nexstar-logo-black2/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 wric.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wric.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-69632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69632"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://wric.com/contact-us/">Contact Us</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.facebook.com/8News">Facebook</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="http://twitter.com/8NEWS">Twitter</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221037"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-519889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519889"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-49684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/010e14ac-51df-127f-2c62-35212becc306/">EEO Report</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-49688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49688"><a href="http://wric.com/category/news/">News</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://wric.com/category/weather/">Weather</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://wric.com/category/traffic/">Traffic</a></li>
<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49689"><a href="http://wric.com/category/sports/">Sports</a></li>
<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49687"><a href="http://wric.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wric.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/https://twitter.com/8NEWS">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/8News">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/8news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201752y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wric.com\/2017\/12\/31\/10-foreigners-2-locals-killed-in-costa-rica-plane-crash\/":540263};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/31/10-foreigners-2-locals-killed-in-costa-rica-plane-crash/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wric.com\/2017\/12\/31\/10-foreigners-2-locals-killed-in-costa-rica-plane-crash\/","postType":"post","showContinueReading":true},"stationId":"wric","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"540263 http:\/\/wric.com\/?p=540263","shortname":"","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["News"],"post_tag":["Guanacaste","northwest Costa Rica","plane crash"],"description":"A plane carrying 10 foreigners and two local crewmembers crashed in a wooded area, killing all aboard Sunday, Costa Rica\u2019s government said."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wric.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"12","day":"31","name":"10-foreigners-2-locals-killed-in-costa-rica-plane-crash"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-10","additionalProperties":["UA-46919959-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOAyEQ/SFhUpva+GD8FMPCSIfCgDDs1r+XbWPiJVnj68y5w1KUzSzIAqGBw5kslosO7Q6+vFJXJXZP3CDSGRu8dex4Muwi1g2wzSmNk7qRwsqeoC1U8D+kb4dPIrGN3d0AnR3WZnNFnYh/SssJ08DNVIY9q4SODDQxQvba+bVoX0TH7P0ok2esldyvgH+o+JgnE/XU10k2ygWUYuwZXkZ+kIVEsCqhhEN0i3evVudwDaAMm/g+jNcxntPT7rDbPx73x4dD+ACJYqx4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997850','v':'wpcom','tz':'-5','user_id':'0','post':'540263','subd':'mgtvwric'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997850&v=wpcomvt&tz=-5&user_id=0&post=540263&subd=mgtvwric&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGt1cGJPdlNKSX5BRi51U3klJWpBTDlmVGNZR0VoYW9DQ114bTNMRllhJnd+dmpHaytjP21udVV6ZkI/fmR8X3pYN2pFMlgrWiZzfEhFY2lxVlhia0N6cFs2aSY2WDlKZlBqU2V+UWh2dmM1QzViOVdYcnV4Yi1aL0NldU9tME1FLVM/fFV8eEFUT0VsT3lVdVV+enFYcHRTcWxbT0Z3c11FYWYxJkFmMktdYmd4Rk1sLWM0SU1rLFc0Szg2UmlVQTVERiw='}]);
_stq.push([ 'clickTrackerInit', '77997850', '540263' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.178 seconds
	120705 bytes batcached for 300 seconds
-->
