<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>20-year-old with autism murdered by Florida killer after taking wrong bus home from work</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wric.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wric.com&amp;id=77997850&amp;t=1508547668&amp;back=http%3A%2F%2Fwric.com%2F2017%2F10%2F20%2F20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwric.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Feed" href="http://wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Comments Feed" href="http://wric.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; 20-year-old with autism murdered by Florida killer after taking wrong bus home from work Comments Feed" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="autism, Florida, high school graduate, Tampa, killer, serial killer, shooting">


<meta name="google-site-verification" content="ARohkXgPdmcfQiE_Kkd3Vgi4vZSxWM_ZRDif8HkCsHM">
<meta name="google-site-verification" content="4JVTVIu6T7ApYpmYwIYYL-f8hv25jbgKKaPFZc39M5c">
<meta name="apple-itunes-app" content="app-id=546021203">
<meta name="google-play-app" content="app-id=com.mediageneral.wric">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='A recent high school graduate who took the wrong bus home from work on Thursday night has become the third victim of a killer who is targeting Tampa’s Seminole Heights neighborhood.' />
<meta name='keywords' content='autism, Florida, high school graduate, Tampa, killer, serial killer, shooting' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg?w=1000&h=1457&crop=1 ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2017/06/111.jpg ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNkNEKwjAMRX/IGqoD9UH8lq5mXV3WlKVj+ve2uAeHUHzKPXBPIIElKsshYUgwzirS7HwQWPzdYRJIHFVkyUnSi3BvRXZQVzpjsWUeFPkhh+f/prD1hpTPlS3UZIesiK1JnsMGVEfGTzV1wpbY5eggt76wJpVvfFaD9GYq8jpr1npN3s9b+JFSjyMK9A044tZQKdzGq24up8NZ66N+vAEQV6Mm' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-210405202879308.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwric.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5hgNQ-26xq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwric.com%2F2017%2F10%2F20%2F20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwric.com%2F2017%2F10%2F20%2F20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="20-year-old with autism murdered by Florida killer after taking wrong bus home from work" />
<meta property="og:url" content="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/" />
<meta property="og:description" content="A recent high school graduate who took the wrong bus home from work on Thursday night has become the third victim of a killer who is targeting Tampa’s Seminole Heights neighborhood." />
<meta property="article:published_time" content="2017-10-20T21:38:05+00:00" />
<meta property="article:modified_time" content="2017-10-20T21:38:05+00:00" />
<meta property="og:site_name" content="WRIC" />
<meta property="og:image" content="https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="https://twitter.com/8NEWS" />
<meta name="twitter:text:title" content="20-year-old with autism murdered by Florida killer after taking wrong bus home from work" />
<meta name="twitter:image:src" content="https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@8News" />
<meta property="article:publisher" content="https://www.facebook.com/8News" />
<meta name="twitter:title" content="20-year-old with autism murdered by Florida killer after taking wrong bus home from work" />
<meta name="twitter:description" content="A recent high school graduate who took the wrong bus home from work on Thursday night has become the third victim of a killer who is targeting Tampa’s Seminole Heights neighborhood." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=114" />
<link rel='openid.server' href='http://mgtvwric.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwric.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wric.com/osd.xml" title="WRIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "National,News";
		var bob_kw = "#Shooting,autism,florida,high school graduate,killer,serial killer,tampa";
		var bob_desc = "A recent high school graduate who took the wrong bus home from work on Thursday night has become the third victim of a killer who is targeting Tampa\u2019s Seminole Heights neighborhood.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="54179888378" />
	

<link rel="canonical" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WRIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="8NEWS - WRIC | News Where You Live" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wric.com/feed/;icon-uri=http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5hgNQ&#038;cscache=6&#038;csrev=18" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-501792 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wric.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-230"><a href="http://wric.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-499157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499157"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-486940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486940"><a href="http://wric.com/category/local-election-headquarters/">Local Election HQ</a></li>
	<li id="menu-item-453416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453416"><a href="http://wric.com/category/news/scam-alerts/">Scam Alerts</a></li>
	<li id="menu-item-491253" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-491253"><a href="http://wric.com/category/whats-trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-406381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406381"><a href="http://wric.com/category/news/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2017/01/05/forecast/">Daily Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/full-list-of-closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">Investigations</a>
<ul class="sub-menu">
	<li id="menu-item-442654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-442654"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
	<ul class="sub-menu">
		<li id="menu-item-460838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460838"><a href="http://wric.com/category/deadly-va-dog-experiments/">Deadly VA dog experiments</a></li>
		<li id="menu-item-460827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460827"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
		<li id="menu-item-460841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460841"><a href="http://wric.com/category/news/8news-investigates/gang-life-virginia-at-war/">Gang Life: Virginia at War</a></li>
	</ul>
</li>
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-435338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435338"><a href="http://wric.com/category/health-2/">Health</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-480044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480044"><a href="http://wric.com/category/sports/high-school-sports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
		<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	</ul>
</li>
	<li id="menu-item-480053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480053"><a href="http://wric.com/category/college-sports/">College Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-480077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480077"><a href="http://wric.com/category/acc/">ACC</a>
		<ul class="sub-menu">
			<li id="menu-item-480072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480072"><a href="http://wric.com/category/virginia-tech-hokies/">Virginia Tech Hokies</a></li>
			<li id="menu-item-480073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480073"><a href="http://wric.com/category/virginia-cavaliers/">Virginia Cavaliers</a></li>
		</ul>
</li>
		<li id="menu-item-480081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480081"><a href="http://wric.com/category/caa/">CAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480083"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-480084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480084"><a href="http://wric.com/category/james-madison-dukes/">James Madison Dukes</a></li>
			<li id="menu-item-480074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480074"><a href="http://wric.com/category/william-mary-tribe/">William &amp; Mary Tribe</a></li>
		</ul>
</li>
		<li id="menu-item-480076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480076"><a href="http://wric.com/category/atlantic-10/">Atlantic 10</a>
		<ul class="sub-menu">
			<li id="menu-item-480085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480085"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-483269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483269"><a href="http://wric.com/category/vcu-rams/">VCU Rams</a></li>
		</ul>
</li>
		<li id="menu-item-480105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480105"><a href="http://wric.com/category/ciaa/">CIAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480107"><a href="http://wric.com/category/virginia-state/">Virginia State</a></li>
			<li id="menu-item-480106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480106"><a href="http://wric.com/category/virginia-union/">Virginia Union</a></li>
		</ul>
</li>
		<li id="menu-item-480104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480104"><a href="http://wric.com/category/odac/">ODAC</a>
		<ul class="sub-menu">
			<li id="menu-item-480108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480108"><a href="http://wric.com/category/randolph-macon/">Randolph-Macon</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-480079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480079"><a href="http://wric.com/category/pro-sports/">Pro Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-469195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469195"><a href="http://wric.com/category/redskins/">Redskins</a></li>
		<li id="menu-item-480110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480110"><a href="http://wric.com/category/wizards/">Wizards</a></li>
		<li id="menu-item-480087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480087"><a href="http://wric.com/category/sports/richmond-flying-squirrels/">Richmond Flying Squirrels</a></li>
		<li id="menu-item-482705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482705"><a href="http://wric.com/category/nascar/">NASCAR</a></li>
		<li id="menu-item-480109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480109"><a href="http://wric.com/category/kickers/">Kickers</a></li>
		<li id="menu-item-480111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480111"><a href="http://wric.com/category/roughriders/">RoughRiders</a></li>
	</ul>
</li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
	<li id="menu-item-244074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244074"><a href="http://wric.com/category/sports/rons-sports-addiction/">Ron&#8217;s Sports Addiction</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/weeklytrivia/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-500973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500973"><a href="http://wric.com/dancing-with-the-stars-keyword/">Dancing with the Stars Keyword</a></li>
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-237700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237700"><a href="http://wric.com/category/contests/quiz-me/">Quiz Me!</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-292502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292502"><a href="http://wric.com/category/rva-life/">#RVALife</a>
	<ul class="sub-menu">
		<li id="menu-item-465851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465851"><a href="http://wric.com/category/healthy-expectations/">Healthy Expectations</a></li>
		<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
		<li id="menu-item-365504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365504"><a href="http://wric.com/category/rva-life/made-in-rva/">#MadeInRVA</a></li>
		<li id="menu-item-228811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228811"><a href="http://wric.com/category/rva-life/8-questions-with-juan-conde/">8 Questions with Juan</a></li>
		<li id="menu-item-312900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312900"><a href="http://wric.com/category/community/above-beyond/">Above &amp; Beyond</a></li>
		<li id="menu-item-440758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440758"><a href="http://wric.com/category/amy-laceys-pet-corner/">Amy Lacey&#8217;s Pet Corner</a></li>
		<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
		<li id="menu-item-442827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442827"><a href="http://wric.com/category/lets-eat-rva/">Let&#8217;s Eat RVA</a></li>
		<li id="menu-item-464345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464345"><a href="http://wric.com/category/community/get-fit-rva/">Get Fit RVA</a></li>
		<li id="menu-item-410326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410326"><a href="http://wric.com/category/rva-life/get-outside-rva/">Get Outside RVA</a></li>
		<li id="menu-item-350916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350916"><a href="http://wric.com/category/hidden-history/">Hidden History</a></li>
		<li id="menu-item-412583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412583"><a href="http://wric.com/category/rva-life/8news-daytrippers/">8News Daytrippers</a></li>
		<li id="menu-item-235739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235739"><a href="http://wric.com/category/rva-life/faces-of-recovery/">Faces of Recovery</a></li>
		<li id="menu-item-442292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442292"><a href="http://wric.com/category/8news-at-the-box-office/">8News at the Box Office</a></li>
		<li id="menu-item-442293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442293"><a href="http://wric.com/category/rva-life/gr8-weekend-events/">Gr8 Weekend Events</a></li>
		<li id="menu-item-438597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438597"><a href="http://wric.com/category/community/virginias-veterans/">Virginia&#8217;s Veterans</a></li>
	</ul>
</li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-377002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377002"><a href="http://wric.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-384605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384605"><a href="http://wric.com/intern-with-8news/">Intern with 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wric.com/" rel="home">
			<img src="https://mgtvwric.files.wordpress.com/2016/10/header-logo-315x60-cursor_dotcom_nwyl.png" alt="WRIC">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">64&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 78&deg; F</li>
						<li>Lo: 50&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://wric.com/weather/radar/">Radar</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="http://wric.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wric.com/" rel="home" class="home-link">Home</a>
															<div class="menu-make-a-wish-container"><ul id="menu-make-a-wish" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-230"><a href="http://wric.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-499157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-499157"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-486940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486940"><a href="http://wric.com/category/local-election-headquarters/">Local Election HQ</a></li>
	<li id="menu-item-453416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453416"><a href="http://wric.com/category/news/scam-alerts/">Scam Alerts</a></li>
	<li id="menu-item-491253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491253"><a href="http://wric.com/category/whats-trending/">What&#8217;s Trending?</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-406381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406381"><a href="http://wric.com/category/news/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-501909" class="media-object  post-501909 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-341371344 tag-347512321 tag-art tag-auction tag-drawing tag-empire-state-building tag-president-donald-trump">
				<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/10/20/trump-drawing-of-empire-state-building-sells-for-16000/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/10/wfla7.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/10/wfla7.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/10/wfla7.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="501910" data-permalink="http://wric.com/2017/10/20/trump-drawing-of-empire-state-building-sells-for-16000/wfla-15/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/10/wfla7.jpg" data-orig-size="548,308" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Morris, Athina M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501844088&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wfla" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/10/wfla7.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/10/wfla7.jpg?w=548" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/2017/10/20/trump-drawing-of-empire-state-building-sells-for-16000/"  rel="bookmark">Trump drawing of Empire State Building sells for $16,000</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T20:48:37+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A sketch of the Empire State Building drawn by President Donald Trump has sold at auction for $16,000.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-501907" class="media-object  post-501907 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-agribusiness tag-agriculture tag-arkansas tag-farmers tag-herbicide tag-lawsuit tag-monsanto">
				<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/10/20/monsanto-sues-arkansas-board-for-banning-disputed-herbicide/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2016/01/8a7762221916c5018c0f6a7067005fe4s3keypreview.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2016/01/8a7762221916c5018c0f6a7067005fe4s3keypreview.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2016/01/8a7762221916c5018c0f6a7067005fe4s3keypreview.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="204024" data-permalink="http://wric.com/ap/monsanto-expands-cost-cutting-plan-to-eliminate-1000-jobs/earns-monsanto-2/" data-orig-file="https://mgtvwric.files.wordpress.com/2016/01/8a7762221916c5018c0f6a7067005fe4s3keypreview.jpg" data-orig-size="512,341" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - This Monday, Aug. 31, 2015, file photo, shows the Monsanto logo at the Farm Progress Show in Decatur, Ill. Monsanto on Wednesday, Jan. 6, 2016, said it swung to a $253-million loss in the first fiscal quarter, amid foreign currency pressures and falling sales of its biotech-enhanced corn seeds. (AP Photo\/Seth Perlman, File)&quot;,&quot;created_timestamp&quot;:&quot;1440979200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Earns Monsanto&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Earns Monsanto" data-image-description="&lt;p&gt;FILE &#8211; This Monday, Aug. 31, 2015, file photo, shows the Monsanto logo at the Farm Progress Show in Decatur, Ill. Monsanto on Wednesday, Jan. 6, 2016, said it swung to a $253-million loss in the first fiscal quarter, amid foreign currency pressures and falling sales of its biotech-enhanced corn seeds. (AP Photo/Seth Perlman, File)&lt;/p&gt;
" data-medium-file="https://mgtvwric.files.wordpress.com/2016/01/8a7762221916c5018c0f6a7067005fe4s3keypreview.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2016/01/8a7762221916c5018c0f6a7067005fe4s3keypreview.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/2017/10/20/monsanto-sues-arkansas-board-for-banning-disputed-herbicide/"  rel="bookmark">Monsanto sues Arkansas board for banning disputed herbicide</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T20:45:43+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A major agribusiness company sued Arkansas regulators on Friday for banning its version of an herbicide that’s drawn complaints from farmers&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-501904" class="title-object post-501904 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-aids tag-atlanta tag-auto-immune-disease tag-georgia tag-hiv tag-lawmaker tag-tom-price tag-u-s-health-secretary">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/2017/10/20/georgia-lawmaker-asks-about-quarantining-hiv-patients/" rel="bookmark">Georgia lawmaker asks about quarantining HIV patients</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T20:29:37+00:00"
				data-standard-view="22m"
			>22 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-501901" class="title-object post-501901 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-english tag-hollywood tag-hollywood-walk-of-fame tag-mexican-american tag-musician tag-selena-quintanilla tag-singer tag-spanish tag-tejano">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/2017/10/20/selena-quintanilla-to-receive-star-on-hollywood-walk-of-fame/" rel="bookmark">Selena Quintanilla to receive star on Hollywood Walk of Fame</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T20:26:53+00:00"
				data-standard-view="25m"
			>25 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-501890" class="title-object post-501890 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-richmond tag-apartment-fire tag-engine tag-fire tag-first-floor-apartment tag-midlothian-turnpike tag-midlothian-village-apartments tag-richmond">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/2017/10/20/richmond-crews-respond-to-fire-at-midlothian-village-apartments/" rel="bookmark">Richmond crews respond to fire at Midlothian Village Apartments</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T20:07:08+00:00"
				data-standard-view="44m"
			>44 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2017/01/05/forecast/">Daily Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/full-list-of-closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wric.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">64&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">64&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">72%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">55&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:23 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:25 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Richmond Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/HOURbyHOURTiny.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/RadarCVATiny.jpg" width="90" height="50" border="0"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/8DayTiny.jpg" border="0" width="90" height="50"></br>
8Day</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/VATempsTiny.JPG" border="0" width="90" height="50"></br>
Currently</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">Investigations</a>
<ul class="sub-menu">
	<li id="menu-item-442654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-442654"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
	<ul class="sub-menu">
		<li id="menu-item-460838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460838"><a href="http://wric.com/category/deadly-va-dog-experiments/">Deadly VA dog experiments</a></li>
		<li id="menu-item-460827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460827"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
		<li id="menu-item-460841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460841"><a href="http://wric.com/category/news/8news-investigates/gang-life-virginia-at-war/">Gang Life: Virginia at War</a></li>
	</ul>
</li>
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-435338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435338"><a href="http://wric.com/category/health-2/">Health</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-480044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480044"><a href="http://wric.com/category/sports/high-school-sports/">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
		<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	</ul>
</li>
	<li id="menu-item-480053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480053"><a href="http://wric.com/category/college-sports/">College Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-480077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480077"><a href="http://wric.com/category/acc/">ACC</a>
		<ul class="sub-menu">
			<li id="menu-item-480072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480072"><a href="http://wric.com/category/virginia-tech-hokies/">Virginia Tech Hokies</a></li>
			<li id="menu-item-480073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480073"><a href="http://wric.com/category/virginia-cavaliers/">Virginia Cavaliers</a></li>
		</ul>
</li>
		<li id="menu-item-480081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480081"><a href="http://wric.com/category/caa/">CAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480083"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-480084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480084"><a href="http://wric.com/category/james-madison-dukes/">James Madison Dukes</a></li>
			<li id="menu-item-480074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480074"><a href="http://wric.com/category/william-mary-tribe/">William &amp; Mary Tribe</a></li>
		</ul>
</li>
		<li id="menu-item-480076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480076"><a href="http://wric.com/category/atlantic-10/">Atlantic 10</a>
		<ul class="sub-menu">
			<li id="menu-item-480085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480085"><a href="http://wric.com/category/richmond-spiders/">Richmond Spiders</a></li>
			<li id="menu-item-483269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483269"><a href="http://wric.com/category/vcu-rams/">VCU Rams</a></li>
		</ul>
</li>
		<li id="menu-item-480105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480105"><a href="http://wric.com/category/ciaa/">CIAA</a>
		<ul class="sub-menu">
			<li id="menu-item-480107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480107"><a href="http://wric.com/category/virginia-state/">Virginia State</a></li>
			<li id="menu-item-480106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480106"><a href="http://wric.com/category/virginia-union/">Virginia Union</a></li>
		</ul>
</li>
		<li id="menu-item-480104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480104"><a href="http://wric.com/category/odac/">ODAC</a>
		<ul class="sub-menu">
			<li id="menu-item-480108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480108"><a href="http://wric.com/category/randolph-macon/">Randolph-Macon</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-480079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480079"><a href="http://wric.com/category/pro-sports/">Pro Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-469195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469195"><a href="http://wric.com/category/redskins/">Redskins</a></li>
		<li id="menu-item-480110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480110"><a href="http://wric.com/category/wizards/">Wizards</a></li>
		<li id="menu-item-480087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480087"><a href="http://wric.com/category/sports/richmond-flying-squirrels/">Richmond Flying Squirrels</a></li>
		<li id="menu-item-482705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482705"><a href="http://wric.com/category/nascar/">NASCAR</a></li>
		<li id="menu-item-480109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480109"><a href="http://wric.com/category/kickers/">Kickers</a></li>
		<li id="menu-item-480111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480111"><a href="http://wric.com/category/roughriders/">RoughRiders</a></li>
	</ul>
</li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
	<li id="menu-item-244074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244074"><a href="http://wric.com/category/sports/rons-sports-addiction/">Ron&#8217;s Sports Addiction</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/weeklytrivia/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-500973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500973"><a href="http://wric.com/dancing-with-the-stars-keyword/">Dancing with the Stars Keyword</a></li>
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-237700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237700"><a href="http://wric.com/category/contests/quiz-me/">Quiz Me!</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-292502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292502"><a href="http://wric.com/category/rva-life/">#RVALife</a>
	<ul class="sub-menu">
		<li id="menu-item-465851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465851"><a href="http://wric.com/category/healthy-expectations/">Healthy Expectations</a></li>
		<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
		<li id="menu-item-365504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365504"><a href="http://wric.com/category/rva-life/made-in-rva/">#MadeInRVA</a></li>
		<li id="menu-item-228811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228811"><a href="http://wric.com/category/rva-life/8-questions-with-juan-conde/">8 Questions with Juan</a></li>
		<li id="menu-item-312900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312900"><a href="http://wric.com/category/community/above-beyond/">Above &amp; Beyond</a></li>
		<li id="menu-item-440758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440758"><a href="http://wric.com/category/amy-laceys-pet-corner/">Amy Lacey&#8217;s Pet Corner</a></li>
		<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
		<li id="menu-item-442827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442827"><a href="http://wric.com/category/lets-eat-rva/">Let&#8217;s Eat RVA</a></li>
		<li id="menu-item-464345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464345"><a href="http://wric.com/category/community/get-fit-rva/">Get Fit RVA</a></li>
		<li id="menu-item-410326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410326"><a href="http://wric.com/category/rva-life/get-outside-rva/">Get Outside RVA</a></li>
		<li id="menu-item-350916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350916"><a href="http://wric.com/category/hidden-history/">Hidden History</a></li>
		<li id="menu-item-412583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412583"><a href="http://wric.com/category/rva-life/8news-daytrippers/">8News Daytrippers</a></li>
		<li id="menu-item-235739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235739"><a href="http://wric.com/category/rva-life/faces-of-recovery/">Faces of Recovery</a></li>
		<li id="menu-item-442292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442292"><a href="http://wric.com/category/8news-at-the-box-office/">8News at the Box Office</a></li>
		<li id="menu-item-442293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442293"><a href="http://wric.com/category/rva-life/gr8-weekend-events/">Gr8 Weekend Events</a></li>
		<li id="menu-item-438597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438597"><a href="http://wric.com/category/community/virginias-veterans/">Virginia&#8217;s Veterans</a></li>
	</ul>
</li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-377002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377002"><a href="http://wric.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-384605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384605"><a href="http://wric.com/intern-with-8news/">Intern with 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wric.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">64&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 78&deg; F</li>
						<li>Lo: 50&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-501792" class="content-single post-501792 post type-post status-publish format-video has-post-thumbnail hentry category-national category-news tag-shooting tag-autism tag-florida tag-high-school-graduate tag-killer tag-serial-killer tag-tampa post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">20-year-old with autism murdered by Florida killer after taking wrong bus home from work</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WFLA</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-10-20T17:38:05+00:00">October 20, 2017, 5:38 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-501792" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-501792" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-501792" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-501792" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="379" src="https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg?w=650 650w, https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg?w=150 150w, https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg?w=300 300w, https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg 672w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="501795" data-permalink="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/florida-11/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg" data-orig-size="672,392" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chaney, Matthew M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508521049&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="florida" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/10/florida1.jpg?w=650" />
					<figcaption>
				Image courtesy of WCMH			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WRIC","width":"100%","height":"100%","video":"1498607","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WRIC\/news\/national\/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"47463399"},"omniture":{"profile":"LIN","account":"lintvwric,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-57417094-10","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wric.com\/2017\/10\/20\/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>TAMPA, FL (<a href="http://wfla.com/2017/10/20/tpd-warning-seminole-heights-residents-to-be-careful-after-3rd-body-found/" target="_blank" rel="noopener" target="_blank">WFLA</a>) – A recent high school graduate who took the wrong bus home from work on Thursday night has become the third victim of a killer who is targeting Tampa’s Seminole Heights neighborhood.</p>
<p>Interim Tampa Police Chief Brian Dugan said officers were patrolling Seminole Heights around 8 p.m on Thursday when they heard gunshots. Minutes later, officers found the body of Anthony Naiboa, 20.</p>
<p>“He was in the prime of his life and was taken instantly,” said Chief Dugan during a news conference on Friday morning.</p>
<p>In a horrible occurrence, Naiboa’s body was found on the sidewalk near the home where the killer’s first victim, Benjamin Mitchell, 22, lived on North 15th Street.</p>
<p>Dugan said he was frustrated that officers did not catch the killer on Thursday night despite deploying a helicopter, SWAT team, and K9s.</p>
<p>“I was convinced we were going to catch this person,” he said. “Our officers heard the gunshots. We have a heavy presence and this person was able to sneak away.”</p>
<p>Naiboa is autistic and had taken a city bus home from work. His parents called police when their son did not return home from work on Thursday night. Sadly, they learned he was a murder victim.</p>
<p>“The hardest part of police work is when you deal with the victim’s families,” said Dugan in an empathetic manner.</p>
<p>Police say the three murder victims’ bodies were found in the last ten days, all within one mile of each other.</p>
<p>“We believe it’s the same person,” said Dugan, who added that investigators do not know what is motivating the murders.</p>
<p>The first murder was discovered on Monday, Oct. 9. Benjamin Mitchell, 22, was shot and killed at a bus stop at 15th Street and East Frierson Avenue.</p>
<p>The second murder happened days later. The body of Monica Hoffa was discovered on Oct. 13 a few blocks away in a vacant lot on East New Orleans Avenue.</p>
<p>Detectives have not discovered any connection between the victims. They do not yet have any leads.</p>
<p>Chief Dugan urged people to watch a video released earlier this week to see if they recognize the person recorded by surveillance cameras. <strong>(You can watch the video below in this article.)</strong></p>
<p>“Do not assume it’s a white, black, or male,” he said about the person in the video.</p>
<p>Crime Stoppers and the ATF are offering an $18,000 reward in the cases. ATF and ClearChannel are preparing three digital billboards that call attention to the homicides.</p>
<p>Chief Dugan warned Seminole Heights residents that they should not go anywhere alone and to pay attention to their surroundings.</p>
<p>“We’re not going to be held hostage by whoever’s doing this,” said Chief Dugan. “We need everyone to come out of their homes at night, turn on their porch lights and not tolerate this type of terrorism in the neighborhood. We have to get people outside.”</p>
<p>The killings have Seminole Heights residents on edge.  Morgan Matthews said he is scared about what could happen next.</p>
<p>“I don’t really like to go outside anymore,” Matthews told News Channel 8. “Versus how it was back in the day and now. People don’t care. A lot of people just don’t care.”</p>
<p style="background:white;margin:0 0 13.5pt;"><a href="http://wric.com/2016/10/11/never-miss-another-facebook-post-from-8news/"><span style="font-family:'Arial', 'sans-serif';color:#347ca8;">Never miss another Facebook post from 8News</span></a></p>
<p style="background:white;margin:0 0 13.5pt;"><em><span style="font-family:'Arial', 'sans-serif';color:#454545;">Find 8News on</span></em><span class="apple-converted-space"><i><span style="font-family:'Arial', 'sans-serif';color:#454545;"> </span></i></span><a href="https://twitter.com/8NEWS" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">Twitter</span></em></a><em><span style="font-family:'Arial', 'sans-serif';color:#454545;">,</span></em><span class="apple-converted-space"><i><span style="font-family:'Arial', 'sans-serif';color:#454545;"> </span></i></span><a href="https://www.facebook.com/8News/" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">Facebook</span></em></a><em><span style="font-family:'Arial', 'sans-serif';color:#454545;">, and</span></em><span class="apple-converted-space"><i><span style="font-family:'Arial', 'sans-serif';color:#454545;"> </span></i></span><a href="https://www.instagram.com/8news/" target="_blank" rel="noopener" target="_blank"><em><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">Instagram</span></em></a><em><span style="font-family:'Arial', 'sans-serif';color:#454545;">; send your news tips to </span></em><a href="mailto:iReport8@wric.com"><em><span style="font-family:'Arial', 'sans-serif';color:#347ca8;text-decoration:none;">iReport8@wric.com</span></em></a><em><span style="font-family:'Arial', 'sans-serif';color:#454545;">.</span></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-501792" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-501792" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-501792" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-501792" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-501792" class="share-linkedin sd-button share-icon no-text" href="http://wric.com/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-477762" class="figurehead-object  post-477762 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/09/09/the-latest-irmas-leading-edge-spawns-tornadoes-in-florida/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/09/preview-v00788.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Hurricane Irma, Tampa Skyline" srcset="https://mgtvwric.files.wordpress.com/2017/09/preview-v00788.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/09/preview-v00788.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="477765" data-permalink="http://wric.com/2017/09/09/the-latest-irmas-leading-edge-spawns-tornadoes-in-florida/hurricane-irma-tampa-skyline/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/09/preview-v00788.jpg" data-orig-size="512,332" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Storm clouds associated with the outer bands of Hurricane Irma shroud the downtown skyline Saturday, Sept. 9, 2017, in Tampa, Fla. Several parts of the Tampa Bay area are under a mandatory evacuation order for the approaching storm. (AP Photo\/Chris O&#039;Meara)&quot;,&quot;created_timestamp&quot;:&quot;1504994691&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Hurricane Irma, Tampa Skyline&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hurricane Irma, Tampa Skyline" data-image-description="&lt;p&gt;Storm clouds associated with the outer bands of Hurricane Irma shroud the downtown skyline Saturday, Sept. 9, 2017, in Tampa, Fla. Several parts of the Tampa Bay area are under a mandatory evacuation order for the approaching storm. (AP Photo/Chris O&#8217;Meara)&lt;/p&gt;
" data-medium-file="https://mgtvwric.files.wordpress.com/2017/09/preview-v00788.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/09/preview-v00788.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2017/09/09/the-latest-irmas-leading-edge-spawns-tornadoes-in-florida/"  rel="bookmark">The Latest: More than 170K without power in Florida</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-477604" class="figurehead-object  post-477604 post type-post status-publish format-video has-post-thumbnail hentry category-irma-aftermath category-national category-news tag-caribbean tag-category-3 tag-florida tag-hurricane tag-hurricane-irma tag-islands tag-natural-disaster tag-rain tag-winds post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/09/09/the-latest-life-threatening-winds-forecast-across-florida/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/09/hurricane-courtesy-of-getty-images.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/09/hurricane-courtesy-of-getty-images.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/09/hurricane-courtesy-of-getty-images.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="477605" data-permalink="http://wric.com/2017/09/09/the-latest-life-threatening-winds-forecast-across-florida/florida-prepares-for-major-hit-by-hurricane-irma/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/09/hurricane-courtesy-of-getty-images.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CARIBBEAN SEA - SEPTEMBER 8: In this NOAA handout image, NOAA&#039;s GOES satellite shows Hurricane Irma passing the eastern end of Cuba at about 8:00 am EST on September 8, 2017. Hurricane Irma barreled through the Turks and Caicos Islands as a category 4 storm en route to a destructive encounter with Florida this weekend. (Photo by NOAA GOES Project via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1504828800&quot;,&quot;copyright&quot;:&quot;2017 NOAA&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Florida Prepares For Major Hit By Hurricane Irma&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Florida Prepares For Major Hit By Hurricane Irma" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/09/hurricane-courtesy-of-getty-images.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/09/hurricane-courtesy-of-getty-images.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2017/09/09/the-latest-life-threatening-winds-forecast-across-florida/"  rel="bookmark">The Latest: Irma regaining strength over bathtub-warm water</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-492208" class="figurehead-object  post-492208 post type-post status-publish format-video has-post-thumbnail hentry category-las-vegas-shooting category-national category-news tag-australia tag-boyfriend tag-country-music-festival tag-girlfriend tag-hotel tag-las-vegas tag-las-vegas-killer tag-mass-shooting tag-mass-shooter tag-massacre tag-millionaire tag-philippines post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/10/04/girlfriend-of-las-vegas-killer-says-he-left-her-in-the-dark/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/10/aaa2.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/10/aaa2.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/10/aaa2.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="492209" data-permalink="http://wric.com/2017/10/04/girlfriend-of-las-vegas-killer-says-he-left-her-in-the-dark/aaa-100/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/10/aaa2.jpeg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aaa" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/10/aaa2.jpeg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/10/aaa2.jpeg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2017/10/04/girlfriend-of-las-vegas-killer-says-he-left-her-in-the-dark/"  rel="bookmark">Girlfriend of Las Vegas killer says he left her in the dark</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-478988" class="figurehead-object  post-478988 post type-post status-publish format-standard has-post-thumbnail hentry category-after-the-storms category-irma-aftermath category-national category-news tag-florida tag-irma">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/09/12/the-latest-trailer-park-destroyed-in-florida-keys/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/09/floridaaa.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/09/floridaaa.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/09/floridaaa.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="478989" data-permalink="http://wric.com/2017/09/12/the-latest-trailer-park-destroyed-in-florida-keys/floridaaa/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/09/floridaaa.jpeg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="floridaaa" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/09/floridaaa.jpeg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/09/floridaaa.jpeg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2017/09/12/the-latest-trailer-park-destroyed-in-florida-keys/"  rel="bookmark">The Latest: Trailer park destroyed in Florida Keys</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wric.com/2017/10/20/trumps-border-wall-models-take-shape-in-san-diego/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wric.com/2017/10/20/ines-rau-makes-history-as-first-transgender-playmate/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/8News">8News Facebook Page</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/8News" data-width="340"  data-height="130" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/8News"><a href="https://www.facebook.com/8News">8News Facebook Page</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="621394117533286401">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wric.com/" rel="home">WRIC.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="343857" data-permalink="http://wric.com/nexstar-logo-black2/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 wric.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wric.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-69632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69632"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://wric.com/contact-us/">Contact Us</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.facebook.com/8News">Facebook</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="http://twitter.com/8NEWS">Twitter</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221037"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-49684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/010e14ac-51df-127f-2c62-35212becc306/">EEO Report</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-49688" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-49688"><a href="http://wric.com/category/news/">News</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://wric.com/category/weather/">Weather</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://wric.com/category/traffic/">Traffic</a></li>
<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49689"><a href="http://wric.com/category/sports/">Sports</a></li>
<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49687"><a href="http://wric.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wric.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/https://twitter.com/8NEWS">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/8News">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/8news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wric.com\/2017\/10\/20\/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work\/":501792};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wric.com\/2017\/10\/20\/20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work\/","postType":"post","showContinueReading":true},"stationId":"wric","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"501792 http:\/\/wric.com\/?p=501792","shortname":"","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["National","News"],"post_tag":["#Shooting","autism","florida","high school graduate","killer","serial killer","tampa"],"description":"A recent high school graduate who took the wrong bus home from work on Thursday night has become the third victim of a killer who is targeting Tampa\u2019s Seminole Heights neighborhood."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wric.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"10","day":"20","name":"20-year-old-with-autism-murdered-by-florida-killer-after-taking-wrong-bus-home-from-work"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-10","additionalProperties":["UA-46919959-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOAyEQ/SFh1FSrD8ZPMSyMdCgMFIZd/XvZNiZekjW+zpw7LEXZzIIsEBo4nMliedOhXcGXV+qqxO6JG0Q6YoNTx44Hwy5i3QDbnNI4qQsprOwJ2kIF/0P6dvgkEtvY3QXQ2WFtNlfUifintBwwDdxMZdizSujIQBMjZM+dX4v2RXTM3o8yecZayf0K+IeKj3kyUU99nWSjXEApxh7hZeQHWUgEqxJKOES3eLdqdQ7nAMqwie/DeB3jOT3d3F0/7Hb7x/19+ACJbax8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997850','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997850','v':'wpcom','tz':'-4','user_id':'0','post':'501792','subd':'mgtvwric'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997850&v=wpcomvt&tz=-4&user_id=0&post=501792&subd=mgtvwric&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFUyRXF2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDI4M35iVXhdMzMxZzl3NWRncXpxWTRPaTRNQkdufnB+OGx+Wz1KY01jNlg0aFIuJkE3LWVxQUgvUUNpYVJkMyZkSjd1Zjl4SVVGOVFXWCVzRDZbMFpQa3FK'}]);
_stq.push([ 'clickTrackerInit', '77997850', '501792' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
