<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Walk Like MADD 5K Dash | WRIC</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wric.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wric.com&amp;id=77997850&amp;t=1490735655&amp;back=http%3A%2F%2Fwric.com%2F2017%2F03%2F28%2Fwalk-like-madd-5k-dash%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwric.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Feed" href="http://wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Comments Feed" href="http://wric.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Walk Like MADD 5K Dash Comments Feed" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="ARohkXgPdmcfQiE_Kkd3Vgi4vZSxWM_ZRDif8HkCsHM">
<meta name="google-site-verification" content="4JVTVIu6T7ApYpmYwIYYL-f8hv25jbgKKaPFZc39M5c">
<meta name="apple-itunes-app" content="app-id=546021203">
<meta name="google-play-app" content="app-id=com.mediageneral.wric">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Walk Like Madd 5K Dash will be help April 8.' />
<meta name='keywords' content=' Links Mentioned Danielle Guichard' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1490622917h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2016/10/arrows-from-open2.jpg?w=1000&h=1440&crop=1 ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwric.files.wordpress.com/2016/10/arrows-from-open2.jpg ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2016/10/arrows-from-open2.jpg ), url( https://mgtvwric.files.wordpress.com/2016/10/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8RvyUpMK2lTmg5/fx364FD2EJID94QLr+K85ka5QZpdkZljNmBSJ+qxRc0bcA/BWI/e7AD/1UqTKPeToae+cE8qau39GixgXeXP3rNMfUTp3Vi38CO1QIkMwggsOqGsgXu6ncfLqc9wHZ4LIDNiOw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEKwjAMRX/Irmp90AfxW2obt8w2rU27oV9vBwqKQxECgeTck8gxCiTjigWWfa1LgXR9tKbnhfwGCI9t0hkaj/SETaAMlCfWhyM6EIUh6bbOqugUZrgYOHtgrtDM9v0lpAFh/In1kKM2Z5GA8fZhzR3Ue3LAKB2S8GBRS846o5lUA5ANqTkWsu7fbAfawkv24PerzW6p1mqrVH8HqNaIhw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwric.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/" />
<link rel='shortlink' href='http://wp.me/p5hgNQ-1CjH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwric.com%2F2017%2F03%2F28%2Fwalk-like-madd-5k-dash%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwric.com%2F2017%2F03%2F28%2Fwalk-like-madd-5k-dash%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Walk Like MADD 5K Dash" />
<meta property="og:url" content="http://wric.com/2017/03/28/walk-like-madd-5k-dash/" />
<meta property="og:description" content="Walk Like Madd 5K Dash will be help April 8." />
<meta property="article:published_time" content="2017-03-28T17:29:52+00:00" />
<meta property="article:modified_time" content="2017-03-28T17:29:52+00:00" />
<meta property="og:site_name" content="WRIC" />
<meta property="og:image" content="https://mgtvwric.files.wordpress.com/2017/03/madd.jpg?w=848" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="https://twitter.com/8NEWS" />
<meta name="twitter:image:src" content="https://mgtvwric.files.wordpress.com/2017/03/madd.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@8News" />
<meta property="article:publisher" content="https://www.facebook.com/8News" />
<meta name="twitter:title" content="Walk Like MADD 5K Dash" />
<meta name="twitter:description" content="Walk Like Madd 5K Dash will be help April 8." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=114" />
<link rel='openid.server' href='http://mgtvwric.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwric.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wric.com/osd.xml" title="WRIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="54179888378" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WRIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="8NEWS - WRIC | News Where You Live" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wric.com/feed/;icon-uri=http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5hgNQ&#038;cscache=6&#038;csrev=16" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-385621 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TWMD3QL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TWMD3QL");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-menu" class="menu"><li class="menu-item"><a href="http://wric.com/" rel="home">Home</a></li><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-230"><a href="http://wric.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-350789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350789"><a href="http://wric.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-323809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323809"><a href="http://wric.com/category/news/local-news/baby-buns/">Baby Buns</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2017/01/05/forecast/">Daily Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
<ul class="sub-menu">
	<li id="menu-item-363071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363071"><a href="http://wric.com/category/news/8news-investigates/gang-life-virginia-at-war/">Gang Life: Virginia at War</a></li>
	<li id="menu-item-322877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322877"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-378658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378658"><a href="http://wric.com/category/ncaa-tournament-2017/">NCAA Tournament 2017</a></li>
	<li id="menu-item-49780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49780"><a href="http://wric.com/category/sports/8sports-top-stories/">8Sports Top Stories</a></li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
	<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
	<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	<li id="menu-item-244074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244074"><a href="http://wric.com/category/sports/rons-sports-addiction/">Ron&#8217;s Sports Addiction</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/march-mayhem/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-371991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371991"><a href="http://wric.com/march-mayhem/">8News March Mayhem</a></li>
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-237700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237700"><a href="http://wric.com/category/contests/quiz-me/">Quiz Me!</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-61381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61381"><a href="http://wric.com/category/stay-connected-download-the-8news-apps/">Stay Connected: Download the 8News Apps</a></li>
	<li id="menu-item-87915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87915"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-377002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377002"><a href="http://wric.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-384605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384605"><a href="http://wric.com/intern-with-8news/">Intern with 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-379077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379077"><a href="http://wric.com/category/community/make-a-wish/">Make-A-Wish</a></li>
	<li id="menu-item-292502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292502"><a href="http://wric.com/category/rva-life/">#RVALife</a></li>
	<li id="menu-item-350916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350916"><a href="http://wric.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-365504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365504"><a href="http://wric.com/category/rva-life/made-in-rva/">#MadeInRVA</a></li>
	<li id="menu-item-312900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312900"><a href="http://wric.com/category/community/above-beyond/">Above &amp; Beyond</a></li>
	<li id="menu-item-323811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323811"><a href="http://wric.com/category/rva-life/rva-blogs/">RVA Blogs</a></li>
	<li id="menu-item-228811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228811"><a href="http://wric.com/category/rva-life/8-questions-with-juan-conde/">8 Questions with Juan</a></li>
	<li id="menu-item-235739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235739"><a href="http://wric.com/category/rva-life/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.eviesays.com">Community Calendar</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wric.com/" rel="home">
			<img src="https://mgtvwric.files.wordpress.com/2016/10/header-logo-315x60-cursor_dotcom_nwyl.png" alt="WRIC">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 73&deg; F</li>
						<li>Lo: 54&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://wric.com/weather/radar/">Radar</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="http://wric.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wric.com/weather-alerts/">3 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wric.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-230"><a href="http://wric.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-350789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350789"><a href="http://wric.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-323809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323809"><a href="http://wric.com/category/news/local-news/baby-buns/">Baby Buns</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-385757" class="media-object  post-385757 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/ap/top-north-carolina-gop-official-fights-to-save-bathroom-bill/"  rel="bookmark">Top North Carolina GOP official fights to save bathroom bill</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T16:56:29+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>RALEIGH, N.C. (AP) — The top Republican in North Carolina’s executive branch is throwing a blunt counterpunch to the Democratic governor’s c&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-385746" class="media-object  post-385746 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/ap/judge-examines-role-of-giuliani-us-official-in-turkey-case/"  rel="bookmark">Judge examines role of Giuliani, US official in Turkey case</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T16:26:25+00:00"
				data-standard-view="38m"
			>38 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — A judge says he’ll look into what roles ex-New York City Mayor Rudolph Giuliani and a former U.S. attorney general have in t&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-385745" class="title-object post-385745 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/ap/ministers-heading-to-french-guiana-to-try-to-quell-strike/" rel="bookmark">Ministers heading to French Guiana to try to quell strike</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T16:26:21+00:00"
				data-standard-view="38m"
			>38 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-385744" class="title-object post-385744 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/ap/former-czech-academy-of-sciences-head-to-run-for-president/" rel="bookmark">Former Czech Academy of Sciences head to run for president</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T16:26:20+00:00"
				data-standard-view="39m"
			>39 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-385738" class="title-object post-385738 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-amazon tag-grocery tag-pickup tag-seattle tag-service">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/2017/03/28/amazon-tests-grocery-pickup-service-in-seattle/" rel="bookmark">Amazon tests grocery pickup service in Seattle</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T16:25:51+00:00"
				data-standard-view="39m"
			>39 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2017/01/05/forecast/">Daily Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wric.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">70&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">S 7</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">71%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">60&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:00 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:29 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Richmond Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/HOURbyHOURTiny.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/RadarCVATiny.jpg" width="90" height="50" border="0"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/8DayTiny.jpg" border="0" width="90" height="50"></br>
8Day</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/VATempsTiny.JPG" border="0" width="90" height="50"></br>
Currently</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
<ul class="sub-menu">
	<li id="menu-item-363071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363071"><a href="http://wric.com/category/news/8news-investigates/gang-life-virginia-at-war/">Gang Life: Virginia at War</a></li>
	<li id="menu-item-322877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322877"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-378658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378658"><a href="http://wric.com/category/ncaa-tournament-2017/">NCAA Tournament 2017</a></li>
	<li id="menu-item-49780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49780"><a href="http://wric.com/category/sports/8sports-top-stories/">8Sports Top Stories</a></li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
	<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
	<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	<li id="menu-item-244074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244074"><a href="http://wric.com/category/sports/rons-sports-addiction/">Ron&#8217;s Sports Addiction</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/march-mayhem/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-371991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371991"><a href="http://wric.com/march-mayhem/">8News March Mayhem</a></li>
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-237700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237700"><a href="http://wric.com/category/contests/quiz-me/">Quiz Me!</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-61381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61381"><a href="http://wric.com/category/stay-connected-download-the-8news-apps/">Stay Connected: Download the 8News Apps</a></li>
	<li id="menu-item-87915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87915"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-377002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377002"><a href="http://wric.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-384605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384605"><a href="http://wric.com/intern-with-8news/">Intern with 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-379077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379077"><a href="http://wric.com/category/community/make-a-wish/">Make-A-Wish</a></li>
	<li id="menu-item-292502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292502"><a href="http://wric.com/category/rva-life/">#RVALife</a></li>
	<li id="menu-item-350916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350916"><a href="http://wric.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-365504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365504"><a href="http://wric.com/category/rva-life/made-in-rva/">#MadeInRVA</a></li>
	<li id="menu-item-312900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312900"><a href="http://wric.com/category/community/above-beyond/">Above &amp; Beyond</a></li>
	<li id="menu-item-323811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323811"><a href="http://wric.com/category/rva-life/rva-blogs/">RVA Blogs</a></li>
	<li id="menu-item-228811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228811"><a href="http://wric.com/category/rva-life/8-questions-with-juan-conde/">8 Questions with Juan</a></li>
	<li id="menu-item-235739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235739"><a href="http://wric.com/category/rva-life/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.eviesays.com">Community Calendar</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wric.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 73&deg; F</li>
						<li>Lo: 54&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-385621" class="content-single post-385621 post type-post status-publish format-video has-post-thumbnail hentry category-links-mentioned post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Walk Like MADD 5K Dash</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/1c1d9231f50814738fb856502773942f?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wric.com/author/danielleguichard/" title="Posts by Danielle Guichard" class="author url fn" rel="author">Danielle Guichard</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-03-28T13:29:52+00:00">March 28, 2017, 1:29 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-385621" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-385621" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-385621" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-385621" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WRIC","width":"100%","height":"100%","video":"1292987","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WRIC\/links-mentioned\/walk-like-madd-5k-dash\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"47463399"},"omniture":{"profile":"LIN","account":"lintvwric,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-46919959-1","category":"Anvato Web Player","events":{"VIDEO_STARTED":"START","VIDEO_COMPLETED":"STOP"}}},"html5":true,"shareLink":"http:\/\/wric.com\/2017\/03\/28\/walk-like-madd-5k-dash\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>For more information, visit<a href="https://www.walklikemadd.org/index.cfm?fuseaction=donorDrive.event&amp;eventID=726" target="_blank" target="_blank"> HERE. </a></p>
<p><a href="http://wric.com/2016/10/11/never-miss-another-facebook-post-from-8news/"><strong>Never miss another Facebook post from 8News</strong></a></p>
<p><em>Find 8News on </em><a href="https://twitter.com/8NEWS" target="_blank"><em>Twitter</em></a><em>, </em><a href="https://www.facebook.com/8News/" target="_blank"><em>Facebook</em></a><em>, and </em><a href="https://www.instagram.com/8news/" target="_blank"><em>Instagram</em></a><em>; send your news tips to </em><a href="mailto:iReport8@wric.com"><em>iReport8@wric.com</em></a><em>.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-385621" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-385621" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-385621" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-385621" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wric.com/2017/03/28/walk-like-madd-5k-dash/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-385621" class="share-linkedin sd-button share-icon no-text" href="http://wric.com/2017/03/28/walk-like-madd-5k-dash/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-379862" class="figurehead-object  post-379862 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-positively-richmond category-richmond tag-5k tag-church-hill tag-fundraiser tag-hill-topper tag-irish-festival tag-race tag-richmond tag-robinson-theater-community-arts-center tag-run post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/03/17/the-hill-topper-5k-returns-to-church-hill/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/03/hill-topper.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/03/hill-topper.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/03/hill-topper.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="379867" data-permalink="http://wric.com/2017/03/17/the-hill-topper-5k-returns-to-church-hill/hill-topper/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/03/hill-topper.jpg" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1395522289&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hill topper" data-image-description="&lt;p&gt;(Photo: The Hill Topper 5k)&lt;/p&gt;
" data-medium-file="https://mgtvwric.files.wordpress.com/2017/03/hill-topper.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/03/hill-topper.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2017/03/17/the-hill-topper-5k-returns-to-church-hill/"  rel="bookmark">The Hill Topper 5k returns to Church Hill</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-354812" class="figurehead-object  post-354812 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-open tag-registration tag-virginia-war-memorial-5k">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/02/07/registration-open-for-6th-annual-virginia-war-memorial-5k/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/02/va-war-memorial-5k.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/02/va-war-memorial-5k.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/02/va-war-memorial-5k.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="355523" data-permalink="http://wric.com/2017/02/07/registration-open-for-6th-annual-virginia-war-memorial-5k/va-war-memorial-5k/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/02/va-war-memorial-5k.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="va-war-memorial-5k" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/02/va-war-memorial-5k.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/02/va-war-memorial-5k.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2017/02/07/registration-open-for-6th-annual-virginia-war-memorial-5k/"  rel="bookmark">Registration open for 6th Annual Virginia War Memorial 5K</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-348365" class="figurehead-object  post-348365 post type-post status-publish format-video has-post-thumbnail hentry category-rva-life category-local-news category-news category-positively-richmond category-richmond tag-american-civil-war-museum tag-annual-event tag-cold-river-plunge tag-environmental-science tag-james-river tag-richmond tag-river tag-river-cleanup tag-tredegar post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/01/28/group-to-meet-saturday-to-clean-up-the-james-river/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/01/shiver-in-the-river.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/01/shiver-in-the-river.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/01/shiver-in-the-river.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="348368" data-permalink="http://wric.com/2017/01/28/group-to-meet-saturday-to-clean-up-the-james-river/shiver-in-the-river/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/01/shiver-in-the-river.jpg" data-orig-size="859,543" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chaney, Matthew M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485599698&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shiver-in-the-river" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/01/shiver-in-the-river.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/01/shiver-in-the-river.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2017/01/28/group-to-meet-saturday-to-clean-up-the-james-river/"  rel="bookmark">Group to meet Saturday to clean up the James River, take a chilly plunge</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-383319" class="figurehead-object  post-383319 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-347511977 tag-drunk-driving tag-dui tag-governor tag-utah">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2017/03/23/utah-governor-says-he-will-approve-strictest-dui-limit-in-u-s/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2017/03/d5bcd28c7d9e497aa5cf3cdb3b01dbe0_1-big.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/03/d5bcd28c7d9e497aa5cf3cdb3b01dbe0_1-big.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2017/03/d5bcd28c7d9e497aa5cf3cdb3b01dbe0_1-big.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="383320" data-permalink="http://wric.com/2017/03/23/utah-governor-says-he-will-approve-strictest-dui-limit-in-u-s/ed-staley-2/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/03/d5bcd28c7d9e497aa5cf3cdb3b01dbe0_1-big.jpg" data-orig-size="429,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this March 17, 2017, file photo, Ed Staley holds a sign during a rally at the Utah State Capitol in Salt Lake City. Utah&#039;s governor announced Thursday, March 23 that he will sign legislation giving the state the strictest DUI threshold in the country. Republican Gov. Gary Herbert on Thursday, March 23, 2017, said he plans to approve the measure lowering the blood alcohol limit to .05 percent from .08 percent. Restaurant groups and representatives of the ski and snowboard industry had urged him to veto the bill, arguing it would hurt Utah&#039;s image. (AP Photo\/Rick Bowmer, File)&quot;,&quot;created_timestamp&quot;:&quot;1489801768&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Ed Staley&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ed Staley" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/03/d5bcd28c7d9e497aa5cf3cdb3b01dbe0_1-big.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2017/03/d5bcd28c7d9e497aa5cf3cdb3b01dbe0_1-big.jpg?w=429" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2017/03/23/utah-governor-says-he-will-approve-strictest-dui-limit-in-u-s/"  rel="bookmark">Utah governor says he will approve strictest DUI limit in U.S.</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wric.com/2017/03/27/feedmore-needs-meals-on-wheels-volunteer-drivers/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://innsbrookafterhours.com/richmond-concert-schedule/%20" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="image-34" class="widget widget_image"><h1 class="widget-title">Help 8News&#8217; Kerri O&#8217;Brien win LLS Woman of the Year</h1><div style="overflow:hidden;"><figure style="width: 300px" class="wp-caption alignnone"><a href="https://www.kerriwomanoftheyear.com/"><img src="http://mgtvwric.files.wordpress.com/2017/03/woman-of-the-year-300x250.png?w=300&amp;h=250" width="300" height="250" /></a><figcaption class="wp-caption-text">8News Investigative Reporter Kerri O&#039;Brien is thrilled to be nominated for the LLS Woman of the Year award, and now she needs your help raising money for blood cancer research.</figcaption></figure></div>
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/8News">8News Facebook Page</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/8News" data-width="340"  data-height="130" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/8News"><a href="https://www.facebook.com/8News">8News Facebook Page</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-widget-id="621394117533286401">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wric.com/" rel="home">WRIC.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="343857" data-permalink="http://wric.com/nexstar-logo-black2/" data-orig-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwric.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 wric.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-69632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69632"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://wric.com/contact-us/">Contact Us</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.facebook.com/8News">Facebook</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="http://twitter.com/8NEWS">Twitter</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221037"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-49684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/010e14ac-51df-127f-2c62-35212becc306/">EEO Report</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-49688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-49688"><a href="http://wric.com/category/news/">News</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://wric.com/category/weather/">Weather</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://wric.com/category/traffic/">Traffic</a></li>
<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49689"><a href="http://wric.com/category/sports/">Sports</a></li>
<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49687"><a href="http://wric.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wric.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/https://twitter.com/8NEWS">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/8News">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/8news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1c1d9231f50814738fb856502773942f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wric.com\/2017\/03\/28\/walk-like-madd-5k-dash\/":385621};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/walk-like-madd-5k-dash/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wric.com\/2017\/03\/28\/walk-like-madd-5k-dash\/","postType":"post","showContinueReading":true},"stationId":"wric","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"385621 http:\/\/wric.com\/?p=385621","shortname":"","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-46919959-1","additionalProperties":["UA-57417094-10"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNsOAiEMRH9IwFuMPhi/hYWKRSjIZVf/XlZj4iXR+DqdOe1UDJGpQAWoCJuFhh4VxDO3eSKeRr6y6KpBysLhEbI4VahwkKQdpC9mFbxvEruH7JjuRB4wwj+hF+ERRFKu6ruhkoaUVUjAPdI7uhzAN1+Psa0n5kGjFLnIgurWeR+5iYW7YEwrE3pICfXHgT8oxoVOOt7V8SVfys3ZSLA3EJMk3aUBxlI7v50tN9PVfLHerOwVlGWXJQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997850','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997850','v':'wpcom','tz':'-4','user_id':'0','post':'385621','subd':'mgtvwric'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997850&v=wpcomvt&tz=-4&user_id=0&post=385621&subd=mgtvwric&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtTeT1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FrNEF6SWgvNnJsdURoaklQQ0NYdThZLzB2VF9PNEgwciYlOFldYVQ4JWp0UTgxNFtVS1ldaC1jbUJlNngmWnFpSEYlW3p+TH5DcXw3YU0xMGZFUEljdlE0LThvJkos'}]);
_stq.push([ 'clickTrackerInit', '77997850', '385621' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
