<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Let the binge-watching begin: Everything leaving, coming to streaming services in January | WRIC</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wric.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wric.com&amp;id=77997850&amp;t=1482476251&amp;back=http%3A%2F%2Fwric.com%2F2016%2F12%2F22%2Flet-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwric.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Feed" href="http://wric.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Comments Feed" href="http://wric.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRIC &raquo; Let the binge-watching begin: Everything leaving, coming to streaming services in January Comments Feed" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="ARohkXgPdmcfQiE_Kkd3Vgi4vZSxWM_ZRDif8HkCsHM">
<meta name="google-site-verification" content="4JVTVIu6T7ApYpmYwIYYL-f8hv25jbgKKaPFZc39M5c">
<meta name="apple-itunes-app" content="app-id=546021203">
<meta name="google-play-app" content="app-id=com.mediageneral.wric">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Here’s what’s coming, leaving all your favorite streaming services so you can hibernate for the holidays.' />
<meta name='keywords' content=' Entertainment News, National, News Marion Kirkpatrick, Media General' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kNEOwiAMRX9IbKbE+WL8FobIagollM3fF3WJW0x46r1JT3tbeCZlORYXC5TRBScwYwLCqIK7oQEppqAFKwKeeDC0r3IHKyxMKtHkMdYOx4rYVoLjxqg7GcwtNLuB2FfpP7t+tgUllvIdDTKa/IaX2qKELRqq2TxvzR+0fGTUq9uv4dLp86E79frYP16eunbH' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2015/02/bs_wallpaper.jpg ), url( https://mgtvwric.files.wordpress.com/2015/02/bs_bgrepeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwric.files.wordpress.com/2015/02/bs_wallpaper.jpg ), url( https://mgtvwric.files.wordpress.com/2015/02/bs_bgrepeater.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvwric.files.wordpress.com/2015/02/bs_wallpaper.jpg ), url( https://mgtvwric.files.wordpress.com/2015/02/bs_bgrepeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwric.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/" />
<link rel='shortlink' href='http://wp.me/p5hgNQ-1peA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwric.com%2F2016%2F12%2F22%2Flet-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwric.com%2F2016%2F12%2F22%2Flet-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Let the binge-watching begin: Everything leaving, coming to streaming services in January" />
<meta property="og:url" content="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/" />
<meta property="og:description" content="Here’s what’s coming, leaving all your favorite streaming services so you can hibernate for the holidays." />
<meta property="article:published_time" content="2016-12-23T04:01:29+00:00" />
<meta property="article:modified_time" content="2016-12-23T04:01:29+00:00" />
<meta property="og:site_name" content="WRIC" />
<meta property="og:image" content="https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="https://twitter.com/8NEWS" />
<meta name="twitter:image:src" content="https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@8News" />
<meta property="article:publisher" content="https://www.facebook.com/8News" />
<meta name="twitter:title" content="Let the binge-watching begin: Everything leaving, coming to streaming services in January" />
<meta name="twitter:description" content="Here’s what’s coming, leaving all your favorite streaming services so you can hibernate for the holidays." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=114" />
<link rel='openid.server' href='http://mgtvwric.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwric.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wric.com/osd.xml" title="WRIC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="54179888378" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WRIC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="8NEWS - WRIC | News Where You Live" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wric.com/feed/;icon-uri=http://1.gravatar.com/blavatar/df39282cf6eb67f902e8c8c95cd35698?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5hgNQ&#038;cscache=6&#038;csrev=16" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-335332 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwric,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wric.com,interactives.wric.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='entertainment:let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january:detail';
			s.eVar1='entertainment';
			s.eVar2='entertainment';
			s.eVar3='entertainment';
			s.eVar4='entertainment';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Let the binge-watching begin: Everything leaving, coming to streaming services in January';
			s.eVar23='';
			s.eVar25='Marion Kirkpatrick, Media General';
			s.eVar41='entertainment:let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january:detail';
			s.eVar42='';
			s.eVar55='http://wric.com';
			s.prop1='entertainment';
			s.prop2='entertainment';
			s.prop3='entertainment';
			s.prop4='entertainment';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Let the binge-watching begin: Everything leaving, coming to streaming services in January';
			s.prop23='';
			s.prop25='Marion Kirkpatrick, Media General';
			s.prop41='entertainment:let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january:detail';
			s.prop42='';
			s.prop55='http://wric.com';
			s.hier1='entertainment';
			s.evar56=s.linGetScreenSize();
			s.prop56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.prop57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop58=s.linGetLayoutName();
			s.prop70='http://mgcontentcenter.com/?p=190689';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-menu" class="menu"><li class="menu-item"><a href="http://wric.com/" rel="home">Home</a></li><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-autopub_ap_story-ancestor menu-item-has-children menu-item-230"><a href="http://wric.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-322877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322877"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-317032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317032"><a href="http://wric.com/category/political/politics-local/richmond-decides/">Richmond Decides</a></li>
	<li id="menu-item-224561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224561"><a href="http://wric.com/category/political/election-2016/">Election 2016</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-323809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323809"><a href="http://wric.com/category/news/local-news/baby-buns/">Baby Buns</a></li>
	<li id="menu-item-240889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240889"><a href="http://wric.com/category/business/money-tips/">Money Tips</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-221962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221962"><a href="http://wric.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-75114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75114"><a href="http://wric.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-58605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58605"><a href="http://wric.com/category/news/top-slideshows/">Top Slideshows</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2016/08/17/weather-where-you-live/">Daily Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
<ul class="sub-menu">
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49780"><a href="http://wric.com/category/sports/8sports-top-stories/">8Sports Top Stories</a></li>
	<li id="menu-item-214783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214783"><a href="http://wric.com/category/sports/8sports-talk/">8Sports Talk</a></li>
	<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
	<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	<li id="menu-item-328371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328371"><a href="http://wric.com/blog-category/havoc-haven/">BLOG: HAVOC Haven</a></li>
	<li id="menu-item-328372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328372"><a href="http://wric.com/blog-category/arachnophilia/">BLOG: Arachnophilia</a></li>
	<li id="menu-item-244074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244074"><a href="http://wric.com/category/sports/rons-sports-addiction/">Ron&#8217;s Sports Addiction</a></li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/santa-and-me-photo-contest/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-327500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327500"><a href="http://wric.com/santa-and-me-photo-contest/">Santa and Me Photo Contest</a></li>
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-237700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237700"><a href="http://wric.com/category/contests/quiz-me/">Quiz Me!</a></li>
	<li id="menu-item-315718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315718"><a href="http://wric.com/1st-snowfall-contest/">1st Snowfall Contest</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-49795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49795"><a href="http://wric.com/category/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-61381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61381"><a href="http://wric.com/category/contact-us-2/stay-connected-download-the-8news-apps/">Stay Connected: Download the 8News Apps</a></li>
	<li id="menu-item-87915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87915"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59933"><a href="http://wric.com/2014/12/08/jobs-at-wric/">Jobs At 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-292502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292502"><a href="http://wric.com/category/rva-life/">#RVALife</a></li>
	<li id="menu-item-327596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327596"><a href="http://wric.com/category/community/rva-holiday-happiness/">RVA Holiday Happiness</a></li>
	<li id="menu-item-323811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323811"><a href="http://wric.com/category/rva-life/rva-blogs/">RVA Blogs</a></li>
	<li id="menu-item-312900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312900"><a href="http://wric.com/category/community/above-beyond/">Above &amp; Beyond</a></li>
	<li id="menu-item-228811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228811"><a href="http://wric.com/category/rva-life/8-questions-with-juan-conde/">8 Questions with Juan</a></li>
	<li id="menu-item-235739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235739"><a href="http://wric.com/category/rva-life/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-184465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184465"><a href="http://wric.com/category/8news-daily-poll/">8News Daily Poll</a></li>
	<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.eviesays.com">Community Calendar</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://wric.com/category/8news-job-watch/">8News Job Watch</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wric.com/" rel="home">
			<img src="https://mgtvwric.files.wordpress.com/2016/10/header-logo-315x60-cursor_dotcom_nwyl.png" alt="WRIC">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 58&deg; F</li>
						<li>Lo: 31&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://wric.com/weather/radar/">Radar</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="http://wric.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wric.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-230"><a href="http://wric.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://wric.com/8news-live-streaming/">8News Live Streaming</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="http://wric.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-322877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322877"><a href="http://wric.com/category/news/local-news/fighting-the-fix/">Fighting the Fix</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-233"><a href="http://wric.com/category/news/national/">National</a></li>
	<li id="menu-item-240888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240888"><a href="http://wric.com/category/political/">Politics</a></li>
	<li id="menu-item-317032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317032"><a href="http://wric.com/category/political/politics-local/richmond-decides/">Richmond Decides</a></li>
	<li id="menu-item-224561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224561"><a href="http://wric.com/category/political/election-2016/">Election 2016</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wric.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-323809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323809"><a href="http://wric.com/category/news/local-news/baby-buns/">Baby Buns</a></li>
	<li id="menu-item-240889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240889"><a href="http://wric.com/category/business/money-tips/">Money Tips</a></li>
	<li id="menu-item-65329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65329"><a href="http://wric.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-221962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-221962"><a href="http://wric.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-75114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75114"><a href="http://wric.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-58605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58605"><a href="http://wric.com/category/news/top-slideshows/">Top Slideshows</a></li>
	<li id="menu-item-76359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76359"><a href="http://wric.com/category/links-mentioned/">Links Mentioned</a></li>
	<li id="menu-item-69129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69129"><a href="http://wric.com/tv-listings/">TV Listings</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-335377" class="media-object  post-335377 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/ap/texas-city-wants-exxon-petrochemical-plant-built-elsewhere/"  rel="bookmark">Texas city wants Exxon petrochemical plant built elsewhere</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T01:46:20+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>PORTLAND, Texas (AP) — Leaders of a South Texas city say a new giant Exxon Mobil Corp. petrochemical plant is a good idea but not in their n&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-335376" class="media-object  post-335376 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wric.com/ap/ohio-man-reunited-with-family-heirlooms-stolen-off-his-porch/"  rel="bookmark">Ohio man reunited with family heirlooms stolen off his porch</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T01:46:19+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>AKRON, Ohio (AP) — An Ohio man has been reunited with family heirlooms that he feared were lost when thieves swiped several packages from th&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-335375" class="title-object post-335375 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/ap/germany-2-detained-over-suspected-mall-attack-plot/" rel="bookmark">Germany: 2 detained over suspected mall attack plot</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T01:46:24+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-335374" class="title-object post-335374 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/ap/judge-teen-to-be-tried-as-adult-in-attack-on-yale-professor/" rel="bookmark">Judge: Teen to be tried as adult in attack on Yale professor</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T01:16:44+00:00"
				data-standard-view="32m"
			>32 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-335373" class="title-object post-335373 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wric.com/ap/suspect-arrested-in-road-rage-killing-of-3-year-old-boy/" rel="bookmark">Suspect arrested in road rage killing of 3-year-old boy</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T01:16:49+00:00"
				data-standard-view="32m"
			>32 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-238"><a href="http://wric.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-59675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59675"><a href="http://wric.com/2016/08/17/weather-where-you-live/">Daily Forecast</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="http://wric.com/weather/radar/">Radar</a></li>
	<li id="menu-item-63152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63152"><a href="http://wric.com/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://wric.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://wric.com/weather/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://wric.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://wric.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-104530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104530"><a href="http://wric.com/submit-your-photos-8news-school-kids-of-the-day/">SUBMIT YOUR PHOTOS: 8News School Kids of the Day</a></li>
	<li id="menu-item-266173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266173"><a href="http://wric.com/closings-and-weather-text-alerts/">Get Closings &amp; Weather Text Alerts</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://wric.com/weather/almanac/">Almanac</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wric.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">32&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">41%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">10&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:21 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">4:55 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Richmond Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/HOURbyHOURTiny.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/RadarCVATiny.jpg" width="90" height="50" border="0"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/8DayTiny.jpg" border="0" width="90" height="50"></br>
8Day</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wric.com/weather/VATempsTiny.JPG" border="0" width="90" height="50"></br>
Currently</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="http://wric.com/category/news/8news-investigates/">8News Investigates</a>
<ul class="sub-menu">
	<li id="menu-item-87916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87916"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://wric.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49780"><a href="http://wric.com/category/sports/8sports-top-stories/">8Sports Top Stories</a></li>
	<li id="menu-item-214783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214783"><a href="http://wric.com/category/sports/8sports-talk/">8Sports Talk</a></li>
	<li id="menu-item-290644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290644"><a href="http://wric.com/category/sports/8sportsblitz/">8Sports Blitz</a></li>
	<li id="menu-item-328373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328373"><a href="http://wric.com/category/sports/8sportsslamdunk/">8Sports Slam Dunk</a></li>
	<li id="menu-item-328371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328371"><a href="http://wric.com/blog-category/havoc-haven/">BLOG: HAVOC Haven</a></li>
	<li id="menu-item-328372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328372"><a href="http://wric.com/blog-category/arachnophilia/">BLOG: Arachnophilia</a></li>
	<li id="menu-item-244074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244074"><a href="http://wric.com/category/sports/rons-sports-addiction/">Ron&#8217;s Sports Addiction</a></li>
	<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="http://wric.com/category/sports/8sports-video/">8Sports Video</a></li>
</ul>
</li>
<li id="menu-item-49719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49719"><a href="http://wric.com/santa-and-me-photo-contest/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-327500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327500"><a href="http://wric.com/santa-and-me-photo-contest/">Santa and Me Photo Contest</a></li>
	<li id="menu-item-199260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199260"><a href="http://wric.com/weeklytrivia/">Weekly Trivia</a></li>
	<li id="menu-item-237700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237700"><a href="http://wric.com/category/contests/quiz-me/">Quiz Me!</a></li>
	<li id="menu-item-315718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315718"><a href="http://wric.com/1st-snowfall-contest/">1st Snowfall Contest</a></li>
</ul>
</li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-517"><a href="http://wric.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-49795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49795"><a href="http://wric.com/category/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-245852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245852"><a href="http://wric.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-61381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61381"><a href="http://wric.com/category/contact-us-2/stay-connected-download-the-8news-apps/">Stay Connected: Download the 8News Apps</a></li>
	<li id="menu-item-87915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87915"><a href="http://wric.com/send-your-news-tips-to-ireport8/">Send Your News Tips to iReport8!</a></li>
	<li id="menu-item-69633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69633"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-87919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87919"><a href="http://wric.com/send-your-news-tips-to-ireport8/">iReport8 News Tips</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59933"><a href="http://wric.com/2014/12/08/jobs-at-wric/">Jobs At 8News</a></li>
	<li id="menu-item-221038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221038"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-221039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221039"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-234342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234342"><a href="http://wric.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-292502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292502"><a href="http://wric.com/category/rva-life/">#RVALife</a></li>
	<li id="menu-item-327596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327596"><a href="http://wric.com/category/community/rva-holiday-happiness/">RVA Holiday Happiness</a></li>
	<li id="menu-item-323811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323811"><a href="http://wric.com/category/rva-life/rva-blogs/">RVA Blogs</a></li>
	<li id="menu-item-312900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312900"><a href="http://wric.com/category/community/above-beyond/">Above &amp; Beyond</a></li>
	<li id="menu-item-228811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228811"><a href="http://wric.com/category/rva-life/8-questions-with-juan-conde/">8 Questions with Juan</a></li>
	<li id="menu-item-235739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235739"><a href="http://wric.com/category/rva-life/faces-of-recovery/">Faces of Recovery</a></li>
	<li id="menu-item-184465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184465"><a href="http://wric.com/category/8news-daily-poll/">8News Daily Poll</a></li>
	<li id="menu-item-240912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240912"><a href="http://wric.com/category/rva-life/adopt-a-furry-friend/">Adopt a Furry Friend</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://wric.com/category/rva-life/positively-richmond/">Positively Richmond</a></li>
	<li id="menu-item-81431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81431"><a href="http://wric.eviesays.com">Community Calendar</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://wric.com/category/8news-job-watch/">8News Job Watch</a></li>
	<li id="menu-item-49718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49718"><a href="http://wric.com/category/showcase-richmond/">Showcase Richmond</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wric.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 58&deg; F</li>
						<li>Lo: 31&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-335332" class="content-single post-335332 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Let the binge-watching begin: Everything leaving, coming to streaming services in January</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Marion Kirkpatrick, Media General</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-22T23:01:29+00:00">December 22, 2016, 11:01 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-335332" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-335332" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-335332" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-335332" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="341" src="https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg?w=512" class="attachment-large size-large wp-post-image" alt="FILE - This March 20, 2012 file photo shows Netfilx headquarters in Los Gatos, Calif. Netflix on Thursday, Oct. 8, 2015 announced it is raising the price of its Internet video service by $1 in the U.S. and several other countries to help cover its escalating costs for shows such as &quot;House of Cards&quot; and other original programming. (AP Photo/Paul Sakuma, File)" srcset="https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg 512w, https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg?w=150 150w, https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="335333" data-permalink="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/file-this-march-20-2012-file-photo-shows-netfilx-headquarters-in-los-gatos-calif-netflix-on-thursday-oct-8-2015-announced-it-is-raising-the-price-of-its-internet-video-service-by-1-in-the-u-s/" data-orig-file="https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg" data-orig-size="512,341" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - This March 20, 2012 file photo shows Netfilx headquarters in Los Gatos, Calif. Netflix on Thursday, Oct. 8, 2015 announced it is raising the price of its Internet video service by $1 in the U.S. and several other countries to help cover its escalating costs for shows such as \&quot;House of Cards\&quot; and other original programming. (AP Photo\/Paul Sakuma, File)&quot;,&quot;created_timestamp&quot;:&quot;1332232830&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Netflix&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netflix" data-image-description="&lt;p&gt;FILE &#8211; This March 20, 2012 file photo shows Netfilx headquarters in Los Gatos, Calif. Netflix on Thursday, Oct. 8, 2015 announced it is raising the price of its Internet video service by $1 in the U.S. and several other countries to help cover its escalating costs for shows such as &#8220;House of Cards&#8221; and other original programming. (AP Photo/Paul Sakuma, File)&lt;/p&gt;
" data-medium-file="https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2016/12/contentid9bd723663d14432d840f6a7067007954fmtjpgrolepreviewreldt2015-10-08t194448mediaphotorecordidb6b9bcdf0cce4e27be2044b4ceff2a3fcloudfrontavailablefalseakamaiavailabletrueitemid98.jpg?w=512" />
					<figcaption>
				FILE - This March 20, 2012 file photo shows Netfilx headquarters in Los Gatos, Calif. Netflix on Thursday, Oct. 8, 2015 announced it is raising the price of its Internet video service by $1 in the U.S. and several other countries to help cover its escalating costs for shows such as &quot;House of Cards&quot; and other original programming. (AP Photo/Paul Sakuma, File)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>NASHVILLE, Tenn. (MEDIA GENERAL) &#8212; There’s no point in arguing, pretty much everything in 2016 sucked.</p>
<p>But thank goodness for one of the few things we could count on this year that would always be there for us&#8212;our streaming services.</p>
<p>Whether you’re a traditionalist (Netflix), a network-TV fan (Hulu), an alt-streamer (HBO), a weirdo (does anyone actually subscribe to Amazon Prime?), or just a millennial (you crowdsourced passwords from friends and have them all), there’s plenty of great shows and movies to take in over the holiday break before they’re gone forever.</p>
<p>Luckily, there’s a whole new crop of great content coming your way next year.</p>
<p>Here’s the complete list:</p>
<h2>Leaving Netflix in Jan. 2017:</h2>
<p><span style="text-decoration:underline;"><strong>January 1</strong></span><br />
30 for 30: Winning Time: Reggie Miller vs. The New York Knicks<br />
30 for 30: No Crossover: The Trial of Allen Iverson<br />
30 for 30: The Day the Series Stopped<br />
30 for 30: Jordan Rides the Bus<br />
30 for 30: Without Bias<br />
30 for 30: Once Brothers<br />
30 for 30: Bernie and Ernie<br />
30 for 30: Requiem for the Big East<br />
30 for 30: The Price of Gold<br />
Alvin and the Chipmunks Meet Frankenstein<br />
Alvin and the Chipmunks Meet the Wolfman<br />
Angry Birds Toons (Season 1)<br />
Bewitched<br />
Blade 2<br />
Bring It On<br />
Bring It On: All or Nothing<br />
Breakfast at Tiffany’s<br />
Coming to America<br />
Columbo (Season 1)<br />
Crash<br />
Cupcake Wars Collection (Collection 2)<br />
Chopped Collection (Collection 2)<br />
Dazed and Confused<br />
Final Destination 3<br />
Flip or Flop (Season 1)<br />
Fixer Upper (Season 1)<br />
Ghost Town<br />
Hairspray<br />
House Hunters Collection (Collection 3)<br />
House Hunters International Collection (Collection 3)<br />
House Hunters Renovation Collection (Collection 1)<br />
Jake and the Never Land Pirates (Seasons 1-3)<br />
Law &amp; Order: Special Victims Unit (Season 13)<br />
Little Black Book<br />
Little Man<br />
Maid in Manhattan<br />
Miracle on 34th Street<br />
Murder, She Wrote (Seasons 1-12)<br />
Nanny McPhee<br />
Property Brothers (Seasons 4-5)<br />
Saved by the Bell (Seasons 1-6)<br />
South Park: Bigger, Longer and Uncut<br />
Stardust<br />
Superstar<br />
The Italian Job<br />
The Painted Veil<br />
Sixteen Candles<br />
Saving Private Ryan<br />
The Fast and the Furious: Tokyo Drift<br />
The Fast and the Furious<br />
The Uninvited<br />
The Amityville Horror<br />
The Wicker Man<br />
Vanity Fair<br />
You Live in What? (Season 3)<br />
Zoom: Academy for Superheroes</p>
<p><span style="text-decoration:underline;"><strong>January 6</strong></span><br />
The Girl Who Played with Fire<br />
The Girl Who Kicked the Hornet’s Nest</p>
<p><span style="text-decoration:underline;"><strong>January 29</strong></span><br />
Stephen King’s A Good Marriage<br />
If</p>
<h2>Leaving Hulu in Jan. 2017:</h2>
<p><span style="text-decoration:underline;"><strong>January 31</strong></span><br />
Apocalypse Now (1979)<br />
Apocalypse Now Redux (2001)<br />
Bolero (1984)<br />
Charlie&#8217;s Angels: Full Throttle (2003)<br />
The Cutting Edge (1992)<br />
Enter the Ninja (1981)<br />
Good Will Hunting (1997)<br />
Hammett (1982)<br />
Hoosiers (1986)<br />
One from the Heart (1982)<br />
Punch Drunk Love (2002)<br />
Quigley Down Under (1990)<br />
Rounders (1998)<br />
Sling Blade (1996)<br />
Top Secret! (1984)</p>
<h2>Leaving HBO Now in Jan. 2017:</h2>
<p><span style="text-decoration:underline;"><strong>Leaving December 31</strong></span><br />
Bad Santa, 2003<br />
Black Sea, 2014<br />
The Bourne Ultimatum, 2007<br />
The Boy Next Door, 2015<br />
Catacombs, 2007<br />
Deep Blue Sea, 1999<br />
Dog Day Afternoon, 1975<br />
Dumb And Dumber, 1994<br />
Eight Legged Freaks, 2002<br />
The Fantastic Four, 2015<br />
Ghost, 1990<br />
High Fidelity, 2000<br />
Joy Ride, 2001<br />
Jupiter Ascending, 2015<br />
Lost In Space, 1998<br />
The Man From U.N.C.L.E., 2015<br />
MI-5, 2015<br />
Mistress In America, 2015<br />
Naked Lunch, 1991<br />
National Treasure, 2004<br />
Next Friday, 2000<br />
Not Another Teen Movie, 2001<br />
Ocean’s Thirteen, 2007<br />
Pan, 2015<br />
Poltergeist, 1982<br />
Reindeer Games, 2000<br />
Say Anything…, 1989<br />
Scarface, 1983<br />
Scent Of A Woman, 1992<br />
Snakes On A Plane, 2006</p>
<p><span style="font-size:2.4rem;">Coming to Netflix in Jan. 2017:</span></p>
<p><span style="text-decoration:underline;"><strong>Jan. 1</strong></span><br />
Around the World in 80 Days (2002)<br />
After Innocence<br />
Bee Movie<br />
Boogie Nights<br />
Braveheart<br />
Caddyshack<br />
Collateral Damage<br />
Dreamcatcher<br />
El Dorado<br />
E.T. the Extra Terrestrial<br />
HALO Legends<br />
Hugo<br />
Justin Bieber: Never Say Never<br />
License to Drive<br />
Nancy Drew<br />
Ocean’s Twelve<br />
Real Detective: Season 1<br />
Superman Returns<br />
Superman II<br />
Superman III<br />
Superman IV<br />
Superman: The Movie<br />
The Parent Trap (1961)<br />
The Shining<br />
The Perfect Physique<br />
The Rat Race (2012)<br />
To Be A Miss<br />
Trudell<br />
A<br />
V for Vendetta<br />
Vanilla Sky</p>
<p><span style="text-decoration:underline;"><strong>Jan. 3</strong></span><br />
It’s Always Sunny in Philadelphia (Season 11)<br />
Jen Kirkman: Just Keep Livin’?</p>
<p><span style="text-decoration:underline;"><strong>Jan. 6</strong></span><br />
Coin Heist<br />
Degrassi: Next Class (Season 3)<br />
Growing Up Coy<br />
Mar de Plastico (Season 1)<br />
One Day at a Time (Season 1)<br />
Tarzan and Jane (Season 1)</p>
<p><span style="text-decoration:underline;"><strong>Jan. 7</strong></span><br />
Alpha and Omega 7<br />
Miss Sharon Jones<br />
Under the Shadow</p>
<p><span style="text-decoration:underline;"><strong>Jan. 9</strong></span><br />
Best and Most Beautiful Things<br />
Ratchet and Clank</p>
<p><span style="text-decoration:underline;"><strong>January 10</strong></span><br />
As I Open My Eyes<br />
Best Friends Whenever<br />
Happily Married<br />
Jim Gaffigan: Cinco<br />
We’re Lalaloopsy (Season 1)</p>
<p><span style="text-decoration:underline;"><strong>January 11</strong></span><br />
Disney’s Alice Through The Looking Glass</p>
<p><span style="text-decoration:underline;"><strong>January 13</strong></span><br />
A Series of Unfortunate Events (Season 1)<br />
Aquarius<br />
Casablancas: The Man Who Loved Women<br />
Clinical<br />
Historia de un clan (Season 1)<br />
It Follows<br />
The Investigator: A British Crime Story (Season 1)</p>
<p><span style="text-decoration:underline;"><strong>January 14</strong></span><br />
Camp X-Ray<br />
Cardboard Boxer<br />
Estar O No Estar</p>
<p><span style="text-decoration:underline;"><strong>January 15</strong></span><br />
A Beautiful Now<br />
Hostage to the Devil<br />
Señora Acero (Season 3)<br />
Twisted Trunk, Big Fat Body<br />
Wartime Portraits (Season 1)</p>
<p><span style="text-decoration:underline;"><strong>January 16</strong></span><br />
Flash of Genius<br />
Halloweed<br />
Rezort</p>
<p><span style="text-decoration:underline;"><strong>January 17</strong></span><br />
Fatima<br />
Neal Brennan: 3 Mics<br />
Roger Corman’s Death Race 2050</p>
<p><span style="text-decoration:underline;"><strong>January 19</strong></span><br />
Good Kids</p>
<p><span style="text-decoration:underline;"><strong>January 20</strong></span><br />
Frontier (Season 1)<br />
Papa<br />
Take the 10<br />
Voltron: Legendary Defender (Season 2)</p>
<p><span style="text-decoration:underline;"><strong>January 21</strong></span><br />
Bates Motel (Season 4)<br />
Grami’s Circus Show (Season 2)</p>
<p><span style="text-decoration:underline;"><strong>January 24</strong></span><br />
Cristela Alonzo: Lower Classy<br />
Gad Gone Wild<br />
Hieronymus Bosch, Touched by the Devil<br />
Kill Command<br />
Terrace House: Aloha State (Season 1: Part 1)</p>
<p><span style="text-decoration:underline;"><strong>January 25</strong></span><br />
Era el cielo</p>
<p><span style="text-decoration:underline;"><strong>January 27</strong></span><br />
Home: Adventures with Tip &amp; Oh (Season 2)<br />
iBOY<br />
Kazoops! (Season 2)<br />
Shadows of Truth<br />
Sharknado: The 4th Awakens</p>
<p><span style="text-decoration:underline;"><strong>January 28</strong></span><br />
Ripper Street (Season 4)</p>
<p><span style="text-decoration:underline;"><strong>January 30</strong></span><br />
Antibirth<br />
Swing State</p>
<p><span style="text-decoration:underline;"><strong>January 31</strong></span><br />
Bill Burr Stand Up Special</p>
<h2>Coming to Hulu in Jan. 2017:</h2>
<p><span style="text-decoration:underline;"><strong>January 1</strong></span><br />
Across the Universe (2007)<br />
Amelie (2001)<br />
The Amityville Horror (2005)<br />
Annie Hall (1977)<br />
Baby Boom (1987)<br />
Bad Girls from Mars (1991)<br />
Beverly Hills Cop 2 (1987)<br />
Beverly Hills Cop 3 (1994)<br />
Beverly Hills Vamp (1989)<br />
Black Sheep (1996)<br />
Blaze You Out (2013)<br />
Blow Away (1993)<br />
Blue Hill Avenue (2003)<br />
Boxcar Bertha (1972)<br />
The Brady Bunch Movie (1995)<br />
The Burbs (1989)<br />
Bug (2006)<br />
Chowder, seasons 1-3 (Cartoon Network)<br />
Cold War (2012)<br />
Craig Ferguson: Does This Need to be Said? (2011)<br />
Cruel Intentions (1999)<br />
Curse of the Starving Class (1994)<br />
Deadly Blessing (1981)<br />
Dracula 3000 (2004)<br />
Duma (2005)<br />
The Eternal (1998)<br />
Explorers (1985)<br />
Extreme Justice (1993)<br />
Eyes of an Angel (1994)<br />
Footloose (1984)<br />
Gargoyles: Wings of Darkness (2004)<br />
Happily N&#8217;Ever After (2006)<br />
Happily N&#8217;Ever After 2 (2009)<br />
Jackass: The Movie (2002)<br />
Jackass Number Two (2006)<br />
Jeepers Creepers 2 (2003)<br />
Jesus&#8217; Son (2000)<br />
King Kong (1976)<br />
Leaving Las Vegas (1995)<br />
Lethal Weapon (1987)<br />
Lethal Weapon 2 (1989)<br />
Lethal Weapon 3 (1992)<br />
Lethal Weapon 4 (1998)<br />
The Long Riders (1980)<br />
Man in the Moon (1991)<br />
Mission: Impossible (1996)<br />
Mutant Species (1995)<br />
Norm of the North (2016)<br />
Open Season (2006)<br />
The Piano (1994)<br />
Primal Fear (1996)<br />
Promised Land (1987)<br />
The Powerpuff Girls (Classic), seasons 1-6 (Cartoon Network)<br />
The Relic (1997)<br />
Runaway Bride (1999)<br />
Senorita Justice (2004)<br />
Shooters (2003)<br />
Silent Tongue (1993)<br />
Six Weeks (1982)<br />
Sleepy Hollow (1999)<br />
South Park: Bigger, Longer &amp; Uncut (1999)<br />
Split Image (1982)<br />
The Spy Next Door (2010)<br />
Stephen King&#8217;s Graveyard Shift (1998)<br />
Stephen King&#8217;s Silver Bullet (1985)<br />
Teresa&#8217;s Tattoo (1994)<br />
Trading Places (1983)<br />
Transporter 3 (2008)<br />
Trekkies (1997)<br />
Trekkies 2 (2004)<br />
Trucks (1997)<br />
The Untouchables (1987)<br />
Vanilla Sky (2001)<br />
A Very Brady Sequel (1996)<br />
War Games (1983)<br />
Wasted, season 1 (BBC)<br />
What&#8217;s Cooking? (2000)<br />
Witness (1985)</p>
<h2>Coming to Amazon Prime in Jan. 2017:</h2>
<p><span style="text-decoration:underline;"><strong>January 1</strong></span><br />
13 Hours: Secret Soldiers of Benghazi<br />
Across the Universe<br />
American History X<br />
Are We Done Yet?<br />
Are We There Yet?<br />
Blood Diamond<br />
Happy Feet<br />
Hellboy (2004)<br />
Maid in Manhattan<br />
Norm of the North<br />
Radio (2003)<br />
Rent<br />
Stardust (2007)</p>
<p><span style="text-decoration:underline;"><strong>January 3</strong></span><br />
She&#8217;s All That</p>
<p><span style="text-decoration:underline;"><strong>January 9</strong></span><br />
The Infiltrator (2016)<br />
We&#8217;re Going on a Bear Hunt, season 1</p>
<p><span style="text-decoration:underline;"><strong>January 13</strong></span><br />
Just Add Magic, season 2 (Amazon original)<br />
Sneaky Pete, season 1 (Amazon original)</p>
<p><span style="text-decoration:underline;"><strong>January 17</strong></span><br />
The A-Word, season 1<br />
Red Rock, season 2</p>
<p><span style="text-decoration:underline;"><strong>January 22</strong></span><br />
Where to Invade Next</p>
<p><span style="text-decoration:underline;"><strong>January 23</strong></span><br />
The Choice</p>
<p><span style="text-decoration:underline;"><strong>January 26</strong></span><br />
<a href="http://www.tvguide.com/tvshows/america-divided/897444/" target="_blank" target="_blank">America Divided</a>, season 1</p>
<p><span style="text-decoration:underline;"><strong>January 27</strong></span><br />
<a href="http://www.tvguide.com/movies/dirty-grandpa/914265/" target="_blank" target="_blank">Dirty Grandpa</a><br />
Z: The Beginning of Everything, season 1 (Amazon original)</p>
<p><span style="text-decoration:underline;"><strong>January 30</strong></span><br />
Swiss Army Man</p>
<h2>Coming to HBO Now in Jan. 2017:</h2>
<p><span style="text-decoration:underline;"><strong>January 1</strong></span></p>
<p>Above the Law, 1988<br />
Baby Mama, 2008<br />
Beautiful Creatures, 2013<br />
The Big Lebowski, 1998<br />
The Blues Brothers, 1980<br />
Blues Brothers 2000, 1997<br />
Bringing out the Dead, 1999<br />
The Cell, 2000<br />
Cloud Atlas, 2012<br />
Cold Mountain, 2003<br />
Dallas Buyers Club, 2013<br />
Dr. Seuss&#8217; Horton Hears a Who!, 2008<br />
Evil Dead 2, 1987<br />
Fool&#8217;s Gold, 2008<br />
Forgetting Sarah Marshall, 2008<br />
Friday, 1995<br />
The Happening, 2008<br />
Innerspace, 1987<br />
Lady in the Water, 2006<br />
Lost &amp; Found, 1999<br />
Mad Max: Fury Road, 2015<br />
My Cousin Vinny, 1992<br />
Risky Business, 1983<br />
The Road Warrior, 1982<br />
The Sixth Sense, 1999<br />
Steel, 1997<br />
Unbreakable, 2000<br />
The Village, 2004</p>
<p><span style="text-decoration:underline;"><strong>January 6</strong></span><br />
Nada S.A. (Nothing Co.), 2014<br />
Me case con un boludo (I Married a Dumbass), 2016</p>
<p><span style="text-decoration:underline;"><strong>January 7</strong></span><br />
Sesame Street, Season 47 Premiere<br />
Demolition, 2002</p>
<p><span style="text-decoration:underline;"><strong>January 8</strong></span><br />
Genius, 2016</p>
<p><span style="text-decoration:underline;"><strong>January 13</strong></span><br />
The Visit, 2015<br />
Yo no soy querrillero (I’m Not a Rebel), 2016</p>
<p><span style="text-decoration:underline;"><strong>January 14</strong></span><br />
Now You See Me 2, 2016</p>
<p><span style="text-decoration:underline;"><strong>January 15</strong></span><br />
The Young Pope, Series Premiere</p>
<p><span style="text-decoration:underline;"><strong>January 21</strong></span><br />
Real Time with Bill Maher, 2017 Premiere<br />
The Boss, 2016 (Extended Cut)<br />
<span style="text-decoration:underline;"><strong>January 23</strong></span><br />
Beware the Slenderman (1/23)<br />
<span style="text-decoration:underline;"><strong>January 28</strong></span><br />
The Nice Guys, 2016<br />
<span style="text-decoration:underline;"><strong>January 30</strong></span><br />
Becoming Warren Buffett (1/30)</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-335332" class="share-twitter sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-335332" class="share-facebook sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-335332" class="share-google-plus-1 sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-335332" class="share-pinterest sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-335332" class="share-linkedin sd-button share-icon no-text" href="http://wric.com/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-333979" class="figurehead-object  post-333979 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-local-news category-news category-rva-holiday-happiness tag-attorney-general-mark-herring tag-consumer tag-consumer-alert tag-fair-credit-billing-act tag-holiday-shopping tag-mark-herring tag-shopping">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2016/12/19/attorney-general-warns-of-holiday-scammers/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2015/12/325d59a040278336890f6a706700496fs3keypreview.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="(AP File)" srcset="https://mgtvwric.files.wordpress.com/2015/12/325d59a040278336890f6a706700496fs3keypreview.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2015/12/325d59a040278336890f6a706700496fs3keypreview.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="191343" data-permalink="http://wric.com/?attachment_id=191343" data-orig-file="https://mgtvwric.files.wordpress.com/2015/12/325d59a040278336890f6a706700496fs3keypreview.jpg" data-orig-size="512,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this June 6, 2015, file photo, a customer, bottom, pays for goods while shopping at the Atlanta Farmers Market in Atlanta. Some signs have suggested that wages are beginning to pick up after barely moving in the more than 6 years since the Great Recession officially ended. On Friday, Dec. 4, 2015, the government\u0092s jobs report will offer some clues about whether the modest pay gains will continue. (AP Photo\/David Goldman, File)&quot;,&quot;created_timestamp&quot;:&quot;1433577052&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Economy&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Economy" data-image-description="&lt;p&gt;(AP File)&lt;/p&gt;
" data-medium-file="https://mgtvwric.files.wordpress.com/2015/12/325d59a040278336890f6a706700496fs3keypreview.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2015/12/325d59a040278336890f6a706700496fs3keypreview.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2016/12/19/attorney-general-warns-of-holiday-scammers/"  rel="bookmark">Attorney General warns of holiday scammers</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-330175" class="figurehead-object  post-330175 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer category-news category-news-ap-national category-rva-holiday-happiness tag-christmas tag-gift-guide tag-holiday tag-mom">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2016/12/08/2016-holiday-gift-guide-for-mom/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2016/12/shoppingphone.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="(AP file)" srcset="https://mgtvwric.files.wordpress.com/2016/12/shoppingphone.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2016/12/shoppingphone.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="330176" data-permalink="http://wric.com/2016/12/08/2016-holiday-gift-guide-for-mom/ap-file-7/" data-orig-file="https://mgtvwric.files.wordpress.com/2016/12/shoppingphone.jpg" data-orig-size="640,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smartphone shopping app" data-image-description="&lt;p&gt;(AP file)&lt;/p&gt;
" data-medium-file="https://mgtvwric.files.wordpress.com/2016/12/shoppingphone.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2016/12/shoppingphone.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2016/12/08/2016-holiday-gift-guide-for-mom/"  rel="bookmark">2016 Holiday Gift Guide: For Mom</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-324693" class="figurehead-object  post-324693 post type-post status-publish format-video has-post-thumbnail hentry category-chesterfield-county category-homepage category-local-news category-news tag-christmas tag-holidays tag-marines tag-presents tag-toys tag-toys-for-tots post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2016/11/25/toys-for-tots-spreads-cheer-this-holiday-season/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2016/11/toys.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="toys" srcset="https://mgtvwric.files.wordpress.com/2016/11/toys.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2016/11/toys.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="324695" data-permalink="http://wric.com/2016/11/25/toys-for-tots-spreads-cheer-this-holiday-season/toys-7/" data-orig-file="https://mgtvwric.files.wordpress.com/2016/11/toys.jpg" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479809601&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toys" data-image-description="" data-medium-file="https://mgtvwric.files.wordpress.com/2016/11/toys.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2016/11/toys.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2016/11/25/toys-for-tots-spreads-cheer-this-holiday-season/"  rel="bookmark">Toys for Tots spreads cheer this holiday season</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-330170" class="figurehead-object  post-330170 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer category-news category-news-ap-national category-rva-holiday-happiness tag-christmas tag-gifts tag-under-20">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wric.com/2016/12/08/running-out-of-ideas-10-gifts-for-under-20/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwric.files.wordpress.com/2016/12/giftideas.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="(Courtesy: iHome, Funko, Generic)" srcset="https://mgtvwric.files.wordpress.com/2016/12/giftideas.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwric.files.wordpress.com/2016/12/giftideas.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="330171" data-permalink="http://wric.com/2016/12/08/running-out-of-ideas-10-gifts-for-under-20/courtesy-ihome-funko-generic/" data-orig-file="https://mgtvwric.files.wordpress.com/2016/12/giftideas.jpg" data-orig-size="650,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="giftideas" data-image-description="&lt;p&gt;(Courtesy: iHome, Funko, Generic)&lt;/p&gt;
" data-medium-file="https://mgtvwric.files.wordpress.com/2016/12/giftideas.jpg?w=300" data-large-file="https://mgtvwric.files.wordpress.com/2016/12/giftideas.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wric.com/2016/12/08/running-out-of-ideas-10-gifts-for-under-20/"  rel="bookmark">Running out of ideas? 10 gifts for under $20</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wric.com/2016/12/21/is-rogue-one-worth-the-trip-to-the-theaters/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/8News">8News Facebook Page</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/8News" data-width="340"  data-height="130" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/8News"><a href="https://www.facebook.com/8News">8News Facebook Page</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-widget-id="621394117533286401">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wric.com/" rel="home">WRIC.com</a></h2>
																												<p>© Copyright 2000 - 2016 Media General Communications Holdings, LLC. A Media General Company.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-69632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69632"><a href="http://wric.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://wric.com/contact-us/">Contact Us</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="http://www.facebook.com/8News">Facebook</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="http://twitter.com/8NEWS">Twitter</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://wric.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221037"><a href="http://wric.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-49684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv">FCC Public File</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/010e14ac-51df-127f-2c62-35212becc306/">EEO Report</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://publicfiles.fcc.gov/tv-profile/wric-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-49688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-autopub_ap_story-ancestor menu-item-49688"><a href="http://wric.com/category/news/">News</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://wric.com/category/weather/">Weather</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://wric.com/category/traffic/">Traffic</a></li>
<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49689"><a href="http://wric.com/category/sports/">Sports</a></li>
<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49687"><a href="http://wric.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wric.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/https://twitter.com/8NEWS">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/8News">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/8news">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wric.com\/2016\/12\/22\/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january\/":335332};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/22/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wric.com\/2016\/12\/22\/let-the-binge-watching-begin-everything-leaving-coming-to-streaming-services-in-january\/","postType":"post"},"stationId":"wric","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"335332 http:\/\/wric.com?p=335332&#038;preview_id=335332","shortname":"","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-10","additionalProperties":["UA-46919959-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkd1OwzAMRl+IJGph0rhAPEuamMzBcUJ+Ovr2pKuQNkCgsVvb5yT+rI5JmMgVuCpflIUZDaR36cudOmuFJhI1h1wU4SsU9dagwUGzJci/DJsYQi+JDfIrPalyxATXQBeFTxDZULPbQGMLuZiYQQbkr+p6gNDnZkz9eRYBLGpVqq5oTju/JOlSlRSd68vEGXJG++2Df1gcxUmTnNoayZWs72nmRZrFEIz/2OCSNzrHVoBuF3WiB3KrZjv3D5azk49idfmTUmjWtHTVeurn8DQ87If7YXgcd/4DN3H+lQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwric.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997850','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997850','v':'wpcom','tz':'-5','user_id':'0','post':'335332','subd':'mgtvwric'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997850&v=wpcomvt&tz=-5&user_id=0&post=335332&subd=mgtvwric&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFUyTUx+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OWNmL2NmPzNHRTMycGtufksmSE02dj9VRHFWTVMuQ0JUaGJPZXZaZEsxaVJPbl0ydkdjRnA4al9UT0MlJk0ueWVPLnF3NVIlS3ZGPTVsRk5Hcm18LU5ITHRJR1Zpa2k5cmZUbCtUay81'}]);
_stq.push([ 'clickTrackerInit', '77997850', '335332' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.218 seconds
	131042 bytes batcached for 300 seconds
-->
